

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Potential Increases For Light Accumulating Snowfall This Week | North Rockland Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="preconnect" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="As temperatures remain&nbsp;colder than normal through midweek, there's now an increasing possibility for a brief round of light accumulating snowfall.The quick-moving system will sweep through the region on Wednesday morning, Dec. 9.The..." />
  <meta property="og:url" content="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Potential Increases For Light Accumulating Snowfall This Week" />
  <meta property="og:description" content="As temperatures remain&nbsp;colder than normal through midweek, there's now an increasing possibility for a brief round of light accumulating snowfall.The quick-moving system will sweep through the region on Wednesday morning, Dec. 9.The..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="North Rockland Daily Voice" />
  <meta property="article:published_time" content="2020-12-07T17:15:00-05:00" />
  <meta property="article:modified_time" content="2020-12-07T17:21:34.683118-05:00" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVRockland" />
  
  <meta name="twitter:title" content="Potential Increases For Light Accumulating Snowfall This Week" />
  <meta name="twitter:description" content="As temperatures remain&nbsp;colder than normal through midweek, there's now an increasing possibility for a brief round of light accumulating snowfall.The quick-moving system will sweep through the region on Wednesday morning, Dec. 9.The..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">
    
      <link rel="alternate" type="application/rss+xml" title="North Rockland Daily Voice Feed" href="https://northrockland.dailyvoice.com/rss/" />
      <link rel="dns-prefetch" href="//live-thedailyvoice.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    
      <meta name="geo.region" content="US" />

  <meta name="geo.placename" content="Garnerville, NY" />


<meta name="geo.position" content="40.80;-73.73" />
<meta name="ICBM" content="40.80, -73.73" />


    

  



  
    <link rel="canonical" href="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1607017522/dynamic/public_amjlmj.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1607017521/dynamic/print_zg2eym.css">
  

  
    <script>
      window.ad_refresh_system = 'sovrn';
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('set', 'dimension6', window.ad_refresh_system);
      window.ga('send', 'pageview');
    </script>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-T5CPN2G');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '69',
        'base_url': 'new-york/northrockland',
        'subdomain': 'northrockland.dailyvoice.com'
      }
    };
  
  </script>


</head>
<body
  class="weather potential-increases-for-light-accumulating-snowfall-this-week 799250 weather-potential-increases-for-light-accumulating-snowfall-this-week-799250  "
  js-module="
    , RegularDVPigeonPaywall, SupportPrompt, AdBlockerDetector, NativoAds
"
   data-domain="northrockland.dailyvoice.com"
>

  

  

  <div js-bp-value></div>

  

  <script js-support-prompt type="x-tmpl-mustache">
  <form class="b-support-prompt" js-support-prompt>
    <div class="e-prompt-wrapper">
      <h2 class="e-prompt-header">Thanks for reading!</h2>
      <p class="e-prompt-intro">We're glad you're here, but we noticed you're using an  ad-blocker. We hope you'll consider supporting local journalism in one of two simple ways: </p>
      <div class="e-support-options">
        <div class="e-support-option">disabling your ad blocker on dailyvoice.com</div>
        <div class="e-support-separator"></div>
        <div class="e-support-option">purchasing a Daily Voice ad-free subscription</div>
      </div>
      <div class="e-input-group-btn">
        <div>
          <button class="b-btn m-btn-primary e-signup-button" js-signup-button name="submit">SIGN UP</button>
        </div>
        <div>
          <span class="e-btn-nothanks" js-nothanks>No, Thanks</span>
        </div>
      </div>
    </div>
  </form>
</script>

  
<script js-adfree-button-template type="x-tmpl-mustache">
  <div class='b-adfree-button' js-adfree-button>
  </div>
</script>
<script js-adfree-button-mobile-template type="x-tmpl-mustache">
  <div class='b-adfree-button-mobile' js-adfree-button-mobile>
    <div class='e-adfree-content'>
      <span class="e-adfree-deal"> Get Daily Voice Ad-Free $4.99 / Mo.</span>
      <span class="e-adfree-singup" js-adfree-signup >Sign Up</span>
    </div>
  </div>
</script>
<script js-subscribed-notice-template type="x-tmpl-mustache">
  <div class='b-subscribed-notice' js-subscribed-notice>
  <div class="e-subscribed-caption">Daily Voice <strong>Ad-Free</strong></div> <div class="e-subscribed-logged-in"> logged in <a class='e-account-link' href="https://account.dailyvoice.com/user/">{{name}}</a> </div>
  </div>
</script>


  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVRockland" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      
        



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <div class="e-cordova-back-wrap" js-cordova-back-wrap>
      <a class="e-cordova-back" js-cordova-mainnav-back href="/new-york/northrockland/">
        <i class="b-icon m-icon-chevron-left m-icon-xxlarge" title="" ></i>

      </a>
    </div>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo" js-main-header-logo>
      <a class="e-site-link" href="/new-york/northrockland/" title="North Rockland Daily Voice" js-home-site-link>
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-long">North Rockland</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    <a class="e-covid-19-map" href="/new-york/northrockland/news/covid-19-daily-voices-interactive-map-of-nyc-metro-area-cases/785327/">
      <img class="e-map" src="//daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_300,h_300/screenshot_2020-03-20_16-32-08_iwkknw.jpg" alt="Map">
      Interactive local COVID-19 tracker
    </a>

    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVRockland" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.instagram.com/dailyvoicenewjersey/" class="b-btn m-btn-instagram" target="_blank">
          <i class="b-icon m-icon-instagram" title="" ></i>

        </a>
      

      <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
        <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

        <span class="e-btn-share-text">Subscribe</span>
      </button>

      <a href="/new-york/northrockland/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">North Rockland Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    
<form class="b-form m-search " method="get" action="/new-york/northrockland/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Monday, dec 7</time>
        

<a class="e-weather-link" href="/new-york/northrockland/weather/">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/skc.png" alt="Fair" title="Fair" width="32" height="32">
  <strong class="e-temperature">35°</strong>
</a>

      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content>
<form class="b-form m-search m-search-mobile" method="get" action="/new-york/northrockland/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-york/northrockland/">Home</a>
      </li>
    
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-york/northrockland/news/">News</a>
    
        <ul class="e-sub-menu">
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/lifestyle/">Lifestyle</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/business/">Business</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/schools/">Schools</a>
</li>

        
          <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/police-fire/">Police &amp; Fire</a>
</li>

        
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/obituaries/">Obituaries</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/sports/">Sports</a>
</li>

          
            <li class="e-sub-menu-item m-desktop-only m-active" js-left-nav-item>
              <a class="e-sub-menu-link m-parent" js-has-children>
                More <i class="b-icon m-icon-chevron-right"></i>
              </a>
              <ul class="e-menu-children" js-menu-children>
                <li class="e-close-menu" js-close-menu>
                  <i class="b-icon m-icon-large m-icon-close"></i>
                </li>
                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/politics/">Politics</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/events/">Events</a>
</li>

                <li class="e-sub-menu-item m-active" js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/weather/">Weather</a>
</li>

              </ul>
            </li>
            
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/politics/">Politics</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/events/">Events</a>
</li>

          <li class="e-sub-menu-item m-mobile-only m-active" js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/weather/">Weather</a>
</li>


        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
  <a class="e-main-menu-link m-real-estate" href="/new-york/northrockland/real-estate/">Real Estate</a>
</li>

      
      <li class="e-main-menu-item" js-left-nav-item>	
        <a class="e-main-menu-link m-shop" target="_blank" href="https://shop.dailyvoice.com/?utm_medium=navigation-bar&utm_source=dailyvoice.com">Shop</a>	
      </li>

      
      
      <li class="e-main-menu-item m-ad-free" js-left-nav-item js-ad-free-nav-item>	
        <span class="e-main-menu-link m-ad-free">Try Ad-Free</span>
      </li>

    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/contact/">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/terms-of-use/">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/privacy-policy/">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/comment-policy/">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2020 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">North Rockland Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-york/orangetown" class="e-nearby-town-link">
          Orangetown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Blauvelt,</span>
          
            <span class="e-town-name">Grand View-on-Hudson,</span>
          
            <span class="e-town-name">Orangeburg,</span>
          
            <span class="e-town-name">Palisades,</span>
          
            <span class="e-town-name">Pearl River,</span>
          
            <span class="e-town-name">Piermont,</span>
          
            <span class="e-town-name">South Nyack,</span>
          
            <span class="e-town-name">Sparkill &amp;</span>
          
            <span class="e-town-name">Tappan</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-york/clarkstown" class="e-nearby-town-link">
          Clarkstown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bardonia,</span>
          
            <span class="e-town-name">Congers,</span>
          
            <span class="e-town-name">Nanuet,</span>
          
            <span class="e-town-name">New City,</span>
          
            <span class="e-town-name">Upper Nyack,</span>
          
            <span class="e-town-name">Valley Cottage &amp;</span>
          
            <span class="e-town-name">West Nyack</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-york/ramapo" class="e-nearby-town-link">
          Ramapo
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Airmont,</span>
          
            <span class="e-town-name">Chestnut Ridge,</span>
          
            <span class="e-town-name">Hillburn,</span>
          
            <span class="e-town-name">Hillcrest,</span>
          
            <span class="e-town-name">Kaser,</span>
          
            <span class="e-town-name">Monsey,</span>
          
            <span class="e-town-name">Montebello,</span>
          
            <span class="e-town-name">Mount Ivy,</span>
          
            <span class="e-town-name">New Hempstead,</span>
          
            <span class="e-town-name">New Square,</span>
          
            <span class="e-town-name">Pomona,</span>
          
            <span class="e-town-name">Sloatsburg,</span>
          
            <span class="e-town-name">Spring Valley,</span>
          
            <span class="e-town-name">Suffern,</span>
          
            <span class="e-town-name">Tallman,</span>
          
            <span class="e-town-name">Viola &amp;</span>
          
            <span class="e-town-name">Wesley Hills</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

      
    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail,TeadsAd"
  
  data-id="799250" data-article-id="799250"
  data-section="weather"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/"
  data-comments-permalink="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/"
  data-title="Potential Increases For Light Accumulating Snowfall This Week"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        

        <a class="e-topbar-link" href="/new-york/northrockland/weather/">Weather</a>

        
      </div>
      
      <h1 class="e-article-title" js-article-title>Potential Increases For Light Accumulating Snowfall This Week</h1>
      <section class="e-article-info">

        



<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/new-york/northrockland/staff/21/joe-lombardi/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/14089122_10157339275450223_411407102106161454_n_wkfjn4.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/new-york/northrockland/staff/21/joe-lombardi/" rel="nofollow">
        Joe Lombardi</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/profile.php?id=728130222" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/joe_lombardi" rel="nofollow" target="_blank"
            
              title="@joe_lombardi"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@joe_lombardi</span>
            
          </a>
        
      
        
      
        
      
      <a class="e-writer-social-link" href="mailto:jlombardi@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/new-york/northrockland/staff/21/joe-lombardi/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

</div>


        
          


<time class="b-timestamp m-article-timestamp">
  
    12/07/2020 5:15 p.m.
  

</time>

        

        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool m-cordova-show m-v3">
              <button class="b-btn m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    



<div class="b-article-detail-assets">

  
  
    
      
        <figure class="e-article-media m-horizontal">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on 2x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on 2x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on" itemprop="image" alt="As temperatures remain colder-than-normal through midweek, there&#39;s now an increasing possibility for a brief round of light accumulating snowfall." />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">As temperatures remain colder-than-normal through midweek, there&#39;s now an increasing possibility for a brief round of light accumulating snowfall.</span>
            
            
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">Pixabay/Hans</em>
              </span>
            
          </figcaption>
        </figure>
      
    
  

</div>


    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>Weather</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-york/northrockland/weather/brisk-chilly-stretch-will-be-followed-by-midweek-change-in-weather-pattern/799184/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-07_at_7.36.17_AM_zb0kcr.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-07_at_7.36.17_AM_zb0kcr.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2020-12-07_at_7.36.17_AM_zb0kcr.jpg"
                      alt="Brisk, Chilly Stretch Will Be Followed By Midweek Change In Weather Pattern"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/weather/brisk-chilly-stretch-will-be-followed-by-midweek-change-in-weather-pattern/799184/" title="Brisk, Chilly Stretch Will Be Followed By Midweek Change In Weather Pattern"
              js-article-title-link
            >
              
                Brisk, Chilly Stretch Will Be Followed By Midweek Change In W...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-york/northrockland/weather/heres-when-storm-system-will-wind-down-followed-by-big-change-in-weather-pattern/799129/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-05_at_8.13.39_AM_rgymwc.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-05_at_8.13.39_AM_rgymwc.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2020-12-05_at_8.13.39_AM_rgymwc.jpg"
                      alt="Here&#39;s When Storm System Will Wind Down, Followed By Big Change In Weather Pattern"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/weather/heres-when-storm-system-will-wind-down-followed-by-big-change-in-weather-pattern/799129/" title="Here&#39;s When Storm System Will Wind Down, Followed By Big Change In Weather Pattern"
              js-article-title-link
            >
              
                Here&#39;s When Storm System Will Wind Down, Followed By Big Chan...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-york/northrockland/weather/complex-storm-system-will-bring-soaking-rain-dangerous-wind-gusts-wintry-mix-snowfall/799044/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-04_at_7.34.21_AM_vbvjrz.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-04_at_7.34.21_AM_vbvjrz.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2020-12-04_at_7.34.21_AM_vbvjrz.jpg"
                      alt="Complex Storm System Will Bring Soaking Rain, Dangerous Wind Gusts, Wintry Mix, Snowfall"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/weather/complex-storm-system-will-bring-soaking-rain-dangerous-wind-gusts-wintry-mix-snowfall/799044/" title="Complex Storm System Will Bring Soaking Rain, Dangerous Wind Gusts, Wintry Mix, Snowfall"
              js-article-title-link
            >
              
                Complex Storm System Will Bring Soaking Rain, Dangerous Wind ...
              
            </a>
          

          
        </li>
      
    </ul>

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>As temperatures remain colder than normal through midweek, there's now an increasing possibility for a brief round of light accumulating snowfall.</p><p>The quick-moving system will sweep through the region on Wednesday morning, Dec. 9.</p><p>The time frame for snowfall is currently from about 8 a.m. to 11 a.m. During that time, a trace to a half-inch or inch of accumulation is possible, which could cause slippery road conditions.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>After that window for snowfall, temperatures will gradually climb to a high temperature of around 40 degrees on Wednesday, which will be mostly cloudy throughout the day.</p><p>There's also a chance of some scattered snow flurries overnight Monday, Dec. 7 into Tuesday, Dec. 8. No accumulation is expected.</p><div js-nativo=""></div><p>Tuesday will be mostly sunny on another cold day with a high temperature in the upper 30s and wind-chill values between 15 and 25 degrees.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>Check back to Daily Voice for updates.</p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" addthis:title="Potential Increases For Light Accumulating Snowfall This Week">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://dailyvoice.com/new-york/nassau/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/new-york/northrockland/staff/21/joe-lombardi/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/14089122_10157339275450223_411407102106161454_n_wkfjn4.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/new-york/northrockland/staff/21/joe-lombardi/" class="m-red">Joe Lombardi</a> on <a href="https://www.facebook.com/profile.php?id=728130222" target="_blank">Facebook</a>, <a href="https://twitter.com/joe_lombardi" target="_blank">Twitter</a>, <a href="https://www.linkedin.com/in/joelombardi/" target="_blank">Linkedin</a> and <a href="https://www.instagram.com/jelthree/" target="_blank">Instagram</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    <div js-nativo-sidebar></div> 
    






  <div class="b-article-widget m-popular" js-article-widget>
    
      <h4 class="e-title">Most Popular</h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-york/northrockland/news/covid-19-alert-issued-for-exposure-at-chilis-restaurant-in-area/798885/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-02_at_10.42.38_AM_ozcc8u.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-12-02_at_10.42.38_AM_ozcc8u.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2020-12-02_at_10.42.38_AM_ozcc8u.jpg"
                      alt="COVID-19: Alert Issued For Exposure At Chili&#39;s Restaurant In Area"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/news/covid-19-alert-issued-for-exposure-at-chilis-restaurant-in-area/798885/" title="COVID-19: Alert Issued For Exposure At Chili&#39;s Restaurant In Area"
              js-article-title-link
            >
              
                COVID-19: Alert Issued For Exposure At Chili&#39;s Restaurant In ...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-york/northrockland/news/significant-toll-hikes-approved-for-ny-thruway-new-tappan-zee-bridge/798839/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/newsnet-photo-fid-4197575.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/newsnet-photo-fid-4197575.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/newsnet-photo-fid-4197575.jpg"
                      alt="Significant Toll Hikes Approved For NY Thruway, New Tappan Zee Bridge"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/news/significant-toll-hikes-approved-for-ny-thruway-new-tappan-zee-bridge/798839/" title="Significant Toll Hikes Approved For NY Thruway, New Tappan Zee Bridge"
              js-article-title-link
            >
              
                Significant Toll Hikes Approved For NY Thruway, New Tappan Ze...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-york/northrockland/news/covid-19-new-alert-issued-for-exposure-at-restaurant-in-area/798980/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-11-28_at_12.21.01_PM_e0dhfj.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-11-28_at_12.21.01_PM_e0dhfj.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2020-11-28_at_12.21.01_PM_e0dhfj.jpg"
                      alt="COVID-19: New Alert Issued For Exposure At Restaurant In Area"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/news/covid-19-new-alert-issued-for-exposure-at-restaurant-in-area/798980/" title="COVID-19: New Alert Issued For Exposure At Restaurant In Area"
              js-article-title-link
            >
              
                COVID-19: New Alert Issued For Exposure At Restaurant In Area
              
            </a>
          

          
        </li>
      
    </ul>

    

    
  </div>



  

  
<div
  js-banner
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"id": 798414, "title": "This Company Is Helping Renters And Homeowners Save On Monthly Insurance", "publish_datetime": "2020-11-29 00:00:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1973, "line_item__landing_page": "line_item", "line_item__order__advertiser": "121584988", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/this-company-is-helping-renters-and-homeowners-save-on-monthly-insurance/798414/", "days_ago": 8}, {"id": 798690, "title": "Apple Headphones, Smartwatches, and More Cyber Monday Tech Deals Not To Pass Up", "publish_datetime": "2020-11-29 21:00:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1973, "line_item__landing_page": "line_item", "line_item__order__advertiser": "121584988", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/apple-headphones-smartwatches-and-more-cyber-monday-tech-deals-not-to-pass-up/798690/", "days_ago": 7}, {"id": 792522, "title": "Announcing The Daily Voice Ad-Free Experience", "publish_datetime": "2020-08-14 18:12:46", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1963, "line_item__landing_page": "line_item", "line_item__order__advertiser": "121584988", "categories": ["neighbors"], "permalink": "https://dailyvoice.com/new-york/northrockland/neighbors/announcing-the-daily-voice-ad-free-experience/792522/", "days_ago": 115}, {"id": 798420, "title": "Find An Affordable Car Insurance Plan With The Zebra", "publish_datetime": "2020-11-29 00:00:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1973, "line_item__landing_page": "line_item", "line_item__order__advertiser": "121584988", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/find-an-affordable-car-insurance-plan-with-the-zebra/798420/", "days_ago": 8}, {"id": 797693, "title": "Listen To How An Author's Fight For Family Redefined Him In New Podcast", "publish_datetime": "2020-11-11 11:11:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1979, "line_item__landing_page": "advertiser", "line_item__order__advertiser": "149334982", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/listen-to-how-an-authors-fight-for-family-redefined-him-in-new-podcast/797693/", "days_ago": 26}, {"id": 798000, "title": "How Far Would You Go For Your Daughter To Breathe?", "publish_datetime": "2020-11-17 10:37:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1979, "line_item__landing_page": "advertiser", "line_item__order__advertiser": "149334982", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/how-far-would-you-go-for-your-daughter-to-breathe/798000/", "days_ago": 20}, {"id": 797375, "title": "A Father\u2019s Fight For His Premature Triplets", "publish_datetime": "2020-11-05 14:24:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1979, "line_item__landing_page": "advertiser", "line_item__order__advertiser": "149334982", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/a-fathers-fight-for-his-premature-triplets/797375/", "days_ago": 32}, {"id": 798811, "title": "Listen to A Father\u2019s Story Of Life, Love And Loss On Public Radio", "publish_datetime": "2020-12-02 14:42:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1979, "line_item__landing_page": "advertiser", "line_item__order__advertiser": "149334982", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/listen-to-a-fathers-story-of-life-love-and-loss-on-public-radio/798811/", "days_ago": 5}, {"id": 798691, "title": "Become a Sam's Club Member And Get Free Rotisserie Chicken & Cupcakes With This $29 Offer", "publish_datetime": "2020-11-30 08:00:00", "placement__is_homepage_stream": true, "placement__headline_override": "", "line_item": 1973, "line_item__landing_page": "line_item", "line_item__order__advertiser": "121584988", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/become-a-sams-club-member-and-get-free-rotisserie-chicken-cupcakes-with-this-29-offer/798691/", "days_ago": 7}]</script>
  

</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}" >
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
    
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/new-york/northrockland/">Home page</a> and <br>
          <a href="/new-york/northrockland/events/">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
    
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Rockland Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner
  
  data-position="sticky_footer"
  class="
    b-banner m-sticky-footer
    
    
  "
  ></div>


  
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5CPN2G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1607017520/dynamic/common_obe4ns.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/Screen_Shot_2020-12-07_at_5.03.46_PM_ctm1on",
        
      
        headline: 'Potential Increases For Light Accumulating Snowfall This Week',
        snippet: 'As temperatures remain&nbsp;colder than normal through midweek, there\'s now an increasing possibility for a brief round of light accumulating snowfall.The quick-moving system will sweep through the region on Wednesday morning, Dec. 9.The time frame for...',
        town: "North Rockland",
        permalink: "https://dailyvoice.com/new-york/northrockland/weather/potential-increases-for-light-accumulating-snowfall-this-week/799250/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    






<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1604478427/static/prebid4.13.0_04112020.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Ce0yyn5JGuMFX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ce0yyn5JGuMFX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  (function(w,d) {
    w.kwa || (w.kwa = function() {
      (w.kwa.q = w.kwa.q || []).push(arguments);
    });
    se = d.createElement('script'),
    fs = d.scripts[0];
    se.src = '//cdn.keywee.co/dist/analytics.min.js';
    fs.parentNode.insertBefore(se,fs)
  }(window, document));
  kwa('initialize',865);
</script>


<script>
  var atsScript = document.createElement('script');
  atsScript.onload = function() {
    window.ats.start({
      "placementID": 1434,
      "storageType": "localStorage",
      "detectionType": "scrapeAndUrl",
      "cssSelectors": [
        "input[type=text]",
        "input[type=email]"
      ],
      "urlParameter": "emh",
      "logging": "error"
    });
  };
  atsScript.src = 'https://ats.rlcdn.com/ats.js';
  document.body.appendChild(atsScript);
</script>


<!-- NoID tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
<!-- NoID tag for publishers -->


<script async defer src="https://ccpa-wrapper.privacymanager.io/ccpa/ff42a9f2-125b-40bb-a362-3a504e7353c7/ccpa-liveramp.js"></script>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v6.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1607017518/dynamic/public_s3bw4a.js"></script>
  


</body>
</html>
