

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Owner Of High-End Hudson Valley French Restaurant Charged With Fraud | North Rockland Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="The owner of a high-end restaurant in Northern Westchester who lives in Fairfield County is facing multiple fraud charges,&nbsp;Geoffrey Berman, the United States Attorney for the Southern District of New York announced.Barbara Meyzen, a..." />
  <meta property="og:url" content="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud" />
  <meta property="og:description" content="The owner of a high-end restaurant in Northern Westchester who lives in Fairfield County is facing multiple fraud charges,&nbsp;Geoffrey Berman, the United States Attorney for the Southern District of New York announced.Barbara Meyzen, a..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="North Rockland Daily Voice" />
  <meta property="article:published_time" content="2019-07-23T18:00:00-04:00" />
  <meta property="article:modified_time" content="2019-07-23T17:34:28.502916-04:00" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVRockland" />
  
  <meta name="twitter:title" content="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud" />
  <meta name="twitter:description" content="The owner of a high-end restaurant in Northern Westchester who lives in Fairfield County is facing multiple fraud charges,&nbsp;Geoffrey Berman, the United States Attorney for the Southern District of New York announced.Barbara Meyzen, a..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">
    
      <link rel="alternate" type="application/rss+xml" title="North Rockland Daily Voice Feed" href="https://northrockland.dailyvoice.com/rss/" />
      <link rel="dns-prefetch" href="//live-thedailyvoice.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

    
      <meta name="geo.region" content="US" />

  <meta name="geo.placename" content="Garnerville, NY" />


<meta name="geo.position" content="41.099278;-73.800327" />
<meta name="ICBM" content="41.099278, -73.800327" />


    



  



  
    <link rel="canonical" href="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1562855599/dynamic/public_lgmwj0.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1562855598/dynamic/print_g3thob.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-T5CPN2G');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '69',
        'base_url': 'new-york/northrockland',
        'subdomain': 'northrockland.dailyvoice.com'
      }
    };
  
  </script>

  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body
  class="news owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud 772557 news-owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud-772557  "
  js-module=""
   data-domain="northrockland.dailyvoice.com"
>

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVRockland" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      
        



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <div class="e-cordova-back-wrap" js-cordova-back-wrap>
      <a class="e-cordova-back" js-cordova-mainnav-back href="/new-york/northrockland/">
        <i class="b-icon m-icon-chevron-left m-icon-xxlarge" title="" ></i>

      </a>
    </div>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo" js-main-header-logo>
      <a class="e-site-link" href="/new-york/northrockland/" title="North Rockland Daily Voice" js-home-site-link>
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-long">North Rockland</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    

    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVRockland" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.instagram.com/dailyvoicenewjersey/" class="b-btn m-btn-instagram" target="_blank">
          <i class="b-icon m-icon-instagram" title="" ></i>

        </a>
      

      <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
        <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

        <span class="e-btn-share-text">Subscribe</span>
      </button>

      <a href="/new-york/northrockland/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">North Rockland Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    
<form class="b-form m-search " method="get" action="/new-york/northrockland/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Tuesday, jul 23</time>
        

<a class="e-weather-link" href="/new-york/northrockland/weather/">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/ra.png" alt="Light Rain" title="Light Rain" width="32" height="32">
  <strong class="e-temperature">70°</strong>
</a>

      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content>
<form class="b-form m-search m-search-mobile" method="get" action="/new-york/northrockland/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-york/northrockland/">Home</a>
      </li>
    
      <li class="e-main-menu-item m-active" js-left-nav-item>
        <a class="e-main-menu-link" href="/new-york/northrockland/news/">News</a>
    
        <ul class="e-sub-menu">
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/lifestyle/">Lifestyle</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/business/">Business</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/schools/">Schools</a>
</li>

        
          <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/police-fire/">Police &amp; Fire</a>
</li>

        
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/obituaries/">Obituaries</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/sports/">Sports</a>
</li>

          
            <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
              <a class="e-sub-menu-link m-parent" js-has-children>
                More <i class="b-icon m-icon-chevron-right"></i>
              </a>
              <ul class="e-menu-children" js-menu-children>
                <li class="e-close-menu" js-close-menu>
                  <i class="b-icon m-icon-large m-icon-close"></i>
                </li>
                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/politics/">Politics</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/events/">Events</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/weather/">Weather</a>
</li>

              </ul>
            </li>
            
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/politics/">Politics</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/events/">Events</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-york/northrockland/weather/">Weather</a>
</li>


        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
  <a class="e-main-menu-link m-real-estate" href="/new-york/northrockland/real-estate/">Real Estate</a>
</li>


      

      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/contact/">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/terms-of-use/">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/privacy-policy/">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-york/northrockland/comment-policy/">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2019 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">North Rockland Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-york/orangetown" class="e-nearby-town-link">
          Orangetown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Blauvelt,</span>
          
            <span class="e-town-name">Grand View-on-Hudson,</span>
          
            <span class="e-town-name">Orangeburg,</span>
          
            <span class="e-town-name">Palisades,</span>
          
            <span class="e-town-name">Pearl River,</span>
          
            <span class="e-town-name">Piermont,</span>
          
            <span class="e-town-name">South Nyack,</span>
          
            <span class="e-town-name">Sparkill &amp;</span>
          
            <span class="e-town-name">Tappan</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-york/clarkstown" class="e-nearby-town-link">
          Clarkstown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bardonia,</span>
          
            <span class="e-town-name">Congers,</span>
          
            <span class="e-town-name">Nanuet,</span>
          
            <span class="e-town-name">New City,</span>
          
            <span class="e-town-name">Upper Nyack,</span>
          
            <span class="e-town-name">Valley Cottage &amp;</span>
          
            <span class="e-town-name">West Nyack</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-york/ramapo" class="e-nearby-town-link">
          Ramapo
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Airmont,</span>
          
            <span class="e-town-name">Chestnut Ridge,</span>
          
            <span class="e-town-name">Hillburn,</span>
          
            <span class="e-town-name">Hillcrest,</span>
          
            <span class="e-town-name">Kaser,</span>
          
            <span class="e-town-name">Monsey,</span>
          
            <span class="e-town-name">Montebello,</span>
          
            <span class="e-town-name">Mount Ivy,</span>
          
            <span class="e-town-name">New Hempstead,</span>
          
            <span class="e-town-name">New Square,</span>
          
            <span class="e-town-name">Pomona,</span>
          
            <span class="e-town-name">Sloatsburg,</span>
          
            <span class="e-town-name">Spring Valley,</span>
          
            <span class="e-town-name">Suffern,</span>
          
            <span class="e-town-name">Tallman,</span>
          
            <span class="e-town-name">Viola &amp;</span>
          
            <span class="e-town-name">Wesley Hills</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

      
    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="772557" data-article-id="772557"
  data-section="news"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/"
  data-comments-permalink="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/"
  data-title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud"
  js-article-detail>

  

  <article class="e-article" itemscope itemtype="http://schema.org/Article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        <meta itemprop="datePublished" content="2019-07-23T18:00:00-04:00">
        <meta itemprop="dateModified" content="2019-07-23T17:34:28.502916-04:00">
        

        
          <a class="e-topbar-link" href="/new-york/northrockland/news/">News</a>
        


        
      </div>
      
      <h1 class="e-article-title" js-article-title>Owner Of High-End Hudson Valley French Restaurant Charged With Fraud</h1>
      <section class="e-article-info">

        



<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/new-york/northrockland/staff/21/joe-lombardi/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_0770_mgnmpy.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/new-york/northrockland/staff/21/joe-lombardi/" rel="nofollow">
        Joe Lombardi</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/profile.php?id=728130222" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/joe_lombardi" rel="nofollow" target="_blank"
            
              title="@joe_lombardi"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@joe_lombardi</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:jlombardi@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/new-york/northrockland/staff/21/joe-lombardi/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

</div>


        
          


<time class="b-timestamp m-article-timestamp">
  
    07/23/2019 6:00 p.m.
  

</time>

        

        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool m-cordova-show m-v3">
              <button class="b-btn m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    



<div class="b-article-detail-assets">

  
    
      
        <figure class="e-article-media m-horizontal">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 2x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 3x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 4x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 2x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 3x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv 4x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv" itemprop="image" alt="La Crémaillère Restaurant in Bedford." />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">La Crémaillère Restaurant in Bedford.</span>
            
            
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">Google Maps street view</em>
              </span>
            
          </figcaption>
        </figure>
      
    
  

</div>


    
    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>News</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-york/northrockland/news/us-attorney-dominican-national-admits-to-picking-up-nearly-1000-grams-of-heroin-in-rockland/772483/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/800px-MLK_Courthouse_Government_Center_Newark_b7omse.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/800px-MLK_Courthouse_Government_Center_Newark_b7omse.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/800px-MLK_Courthouse_Government_Center_Newark_b7omse.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/800px-MLK_Courthouse_Government_Center_Newark_b7omse.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/800px-MLK_Courthouse_Government_Center_Newark_b7omse.jpg"
                      alt="U.S. Attorney: Dominican National Admits To Picking Up Nearly 1,000 Grams Of Heroin In Rockland"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/news/us-attorney-dominican-national-admits-to-picking-up-nearly-1000-grams-of-heroin-in-rockland/772483/" title="U.S. Attorney: Dominican National Admits To Picking Up Nearly 1,000 Grams Of Heroin In Rockland"
              js-article-title-link
              
              
            >
              
                U.S. Attorney: Dominican National Admits To Picking Up Nearly...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-york/northrockland/news/fire-risk-leads-to-recall-of-half-million-volvo-models/772464/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/1200x-1_lt23fy.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/1200x-1_lt23fy.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/1200x-1_lt23fy.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/1200x-1_lt23fy.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/1200x-1_lt23fy.jpg"
                      alt="Fire Risk Leads To Recall Of Half-Million Volvo Models"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/news/fire-risk-leads-to-recall-of-half-million-volvo-models/772464/" title="Fire Risk Leads To Recall Of Half-Million Volvo Models"
              js-article-title-link
              
              
            >
              
                Fire Risk Leads To Recall Of Half-Million Volvo Models
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-york/northrockland/news/listeria-concerns-lead-to-recall-of-target-fresh-market-salads-sandwiches/772412/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Image_1_24_ydypag.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Image_1_24_ydypag.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Image_1_24_ydypag.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Image_1_24_ydypag.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Image_1_24_ydypag.jpg"
                      alt="Listeria Concerns Lead To Recall Of Target, Fresh Market Salads, Sandwiches"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/news/listeria-concerns-lead-to-recall-of-target-fresh-market-salads-sandwiches/772412/" title="Listeria Concerns Lead To Recall Of Target, Fresh Market Salads, Sandwiches"
              js-article-title-link
              
              
            >
              
                Listeria Concerns Lead To Recall Of Target, Fresh Market Sala...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>
    

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>
 The owner of a high-end restaurant in Northern Westchester who lives in Fairfield County is facing multiple fraud charges, Geoffrey Berman, the United States Attorney for the Southern District of New York announced.
</p>
<p>
 Barbara Meyzen, also known as “Bobbie," the owner and operator of La Crémaillère Restaurant in Bedford, was arrested on Tuesday morning, July 23 in Connecticut and was presented Tuesday afternoon before United States Magistrate Judge Lisa Margaret Smith.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 “When Barbara Meyzen’s upscale clientele of bankers, celebrities, and other notable figures frequented her restaurant, they saw a stately French manor in a serene Westchester suburb," Berman said. "What they did not see was the alleged rampant financial fraud that was happening.  As a result of her alleged fraud, Barbara Meyzen has potentially earned herself a reservation for one in federal prison.”
</p>
<p>
 Meyzen, 57, of Redding, Connecticut,  has owned and operated the La Crémaillère Restaurant since 1993. She has been charged with:
</p>
<div js-nativo="">
</div>
<ul>
 <li>
  one count of aggravated identity theft, which carries a maximum sentence of 20 years in prison and a mandatory minimum sentence of two years in prison;
 </li>
 <li>
  one count of wire fraud and one count of mail fraud, each of which carries a maximum sentence of 20 years in prison;
 </li>
 <li>
  one count of credit card fraud, which carries a maximum sentence of 15 years in prison;
 </li>
 <li>
  two counts of making false statements, each of which carries a maximum sentence of five years in prison;
 </li>
 <li>
  and one count of concealing a debtor’s property, which carries a maximum sentence of five years in prison.
 </li>
</ul>
<p>
 According to the allegations in the complaint unsealed Tuesday:
</p>
<p>
 From August 2015 to July 2016, Meyzen submitted applications for credit on behalf of La Crémaillère to at least nine lenders, factors, and financiers.  In support of those applications, Meyzen gave the potential lenders La Crémaillère’s bank statements that she had modified to change negative balances to positive balances; to remove references to checks returned for insufficient funds; and to reduce service fees.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 For example, Meyzen modified one month’s statement to change a negative beginning balance of $32,865.57 to a positive beginning balance of $27,766.29; to change from negative to positive the negative ending balance for that month of $5,268.13; and to change service charges of $2,385.60 to $8.
</p>
<p>
 When one lender discovered that Meyzen had altered the bank statements, Meyzen created an email account in the name of one of the bank’s officers and sent the lender an email in which she, in the guise of the bank officer, told the lender that the statements were genuine.
</p>
<p>
 Meyzen also falsely represented to the same lender that the second mortgage on the restaurant’s property in Bedford had been discharged.  She created a false satisfaction of mortgage on which she forged the signature of a representative of the restaurant’s second mortgagee, who is Meyzen’s relative by marriage.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 Meyzen filed the false satisfaction of mortgage with the Westchester County Clerk, paid the clerk’s filing fee, and sent a copy of the filed satisfaction of mortgage to the lender.
</p>
<p>
 Meyzen later denied filing the false satisfaction of mortgage or paying the filing fee when she was interviewed by Special Agents of the FBI.  She told the FBI that she believed a loan broker with whom she had worked in the past, and whom she identified by name, had filed the false satisfaction of mortgage.
</p>
<p>
 Throughout the summer of 2017, Meyzen charged more than $80,000 in food and restaurant supplies to one of the restaurant’s customers who had left her credit card number on file at the restaurant.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 When the customer discovered the charges, Meyzen claimed the charges were a mistake and repeatedly promised to resolve the problem. Meyzen gave the customer two checks in a total amount of $32,000, but the checks bounced.
</p>
<p>
 When she was interviewed by the FBI, Meyzen denied knowing anything about unauthorized charges to the customer’s credit card or ever speaking with the customer about the unauthorized charges. Meyzen also denied giving the customer checks.
</p>
<p>
 Meyzen Family Realty Associates, LLC, which owns the real property from which the restaurant operates, filed for bankruptcy in the U.S. Bankruptcy Court in White Plains in September 2018.  La Crémaillère Restaurant Corp., which operates the restaurant, filed for bankruptcy in April 2019.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 In May 2019, Meyzen misled the office of the United States Trustee, which oversees bankruptcy cases, about insurance coverage on the restaurant property. Meyzen caused her bankruptcy counsel to give the United States Trustee and an attorney for Meyzen Family Realty’s largest creditor documents indicating that the property was insured when, in fact, the insurance coverage had been canceled months earlier for nonpayment.
</p>
<p>
 Meyzen knew that the coverage had been canceled because her insurance broker had communicated with her several times about the cancellation of the policies.  In June 2019, Meyzen falsely testified under oath in a deposition conducted by the United States Trustee that she was not aware that the insurance had been canceled when she caused her attorney to turn the documents over to the United States Trustee.
</p>
<p>
 Two days after La Crémaillère filed for bankruptcy in April 2019, Meyzen opened a bank account in her name and diverted more than $40,000 of the restaurant’s credit card receipts to that account. Meyzen used a portion of that money to make payments to a food distributor and to an in-home nursing service.  This account was closed on May 1, 2019.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 On May 7, 2019, Meyzen opened an account in the name of Honey Bee Farm, LLC, at another bank and diverted La Crémaillère’s credit card receipts, as well as $20,000 in advances on La Crémaillère’s future credit card revenue, to that account.
</p>
<p>
 Meyzen used a portion of that money to make a payment on Meyzen Family Realty’s mortgage and to pay food distributors, two wine wholesalers, a commercial trash service, a tableware and china company, and an employee of La Crémaillère.
</p>
<p>
 Berman praised the investigative work of the FBI and the United States Trustee’s Office for Region 2.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 The prosecution of the case is being handled by the Office’s White Plains Division.  Assistant United States Attorney James McMahon is in charge of the prosecution.
</p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" addthis:title="Owner Of High-End Hudson Valley French Restaurant Charged With Fraud">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://dailyvoice.com/new-york/mountpleasant/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/new-york/northrockland/staff/21/joe-lombardi/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/IMG_0770_mgnmpy.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/new-york/northrockland/staff/21/joe-lombardi/" class="m-red">Joe Lombardi</a> on <a href="https://www.facebook.com/profile.php?id=728130222" target="_blank">Facebook</a> and <a href="https://twitter.com/joe_lombardi" target="_blank">Twitter</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    






  <div class="b-article-widget m-popular" js-article-widget>
    
      <h4 class="e-title">Most Popular</h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-york/northrockland/police-fire/14-year-old-seriously-injured-after-being-struck-by-pickup-truck-in-rockland/772265/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-18_at_2.30.09_PM_t6lgtu.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-18_at_2.30.09_PM_t6lgtu.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-18_at_2.30.09_PM_t6lgtu.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-18_at_2.30.09_PM_t6lgtu.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2019-07-18_at_2.30.09_PM_t6lgtu.jpg"
                      alt="14-Year-Old Seriously Injured After Being Struck By Pickup Truck In Rockland"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/police-fire/14-year-old-seriously-injured-after-being-struck-by-pickup-truck-in-rockland/772265/" title="14-Year-Old Seriously Injured After Being Struck By Pickup Truck In Rockland"
              js-article-title-link
              
              
            >
              
                14-Year-Old Seriously Injured After Being Struck By Pickup Tr...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-york/northrockland/police-fire/police-warning-man-exposes-genitals-to-exercisers-on-trail-in-rockland/772340/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-19_at_2.59.31_PM_xq1dgk.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-19_at_2.59.31_PM_xq1dgk.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-19_at_2.59.31_PM_xq1dgk.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-07-19_at_2.59.31_PM_xq1dgk.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2019-07-19_at_2.59.31_PM_xq1dgk.jpg"
                      alt="Police Warning: Man Exposes Genitals To Exercisers On Trail In Rockland"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/police-fire/police-warning-man-exposes-genitals-to-exercisers-on-trail-in-rockland/772340/" title="Police Warning: Man Exposes Genitals To Exercisers On Trail In Rockland"
              js-article-title-link
              
              
            >
              
                Police Warning: Man Exposes Genitals To Exercisers On Trail I...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-york/northrockland/police-fire/suspected-130-mph-racer-caught-after-fleeing-in-rockland-police-say/772179/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/simkin_qlguiu.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/simkin_qlguiu.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/simkin_qlguiu.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/simkin_qlguiu.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/simkin_qlguiu.jpg"
                      alt="Suspected 130 MPH Racer Caught After Fleeing In Rockland, Police Say"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-york/northrockland/police-fire/suspected-130-mph-racer-caught-after-fleeing-in-rockland-police-say/772179/" title="Suspected 130 MPH Racer Caught After Fleeing In Rockland, Police Say"
              js-article-title-link
              
              
            >
              
                Suspected 130 MPH Racer Caught After Fleeing In Rockland, Pol...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"days_ago": 56, "placement__is_homepage_stream": true, "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/220000-raised-at-good-samaritan-hospitals-spring-ball-to-support-investments-in-healthcare/768983/", "line_item__landing_page": "line_item", "title": "$220,000 Raised At Good Samaritan Hospital\u2019s Spring Ball To Support Investments In Healthcare", "categories": ["lifestyle"], "line_item": 1886, "publish_datetime": "2019-05-28 16:17:00", "placement__headline_override": "", "id": 768983, "line_item__order__advertiser": "119555359"}, {"days_ago": 26, "placement__is_homepage_stream": true, "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/bon-secours-laboratories-receive-accreditation-from-college-of-american-pathologists/770987/", "line_item__landing_page": "line_item", "title": "Bon Secours Laboratories Receive Accreditation From College of American Pathologists", "categories": ["lifestyle"], "line_item": 1886, "publish_datetime": "2019-06-27 13:04:04", "placement__headline_override": "", "id": 770987, "line_item__order__advertiser": "119555359"}, {"days_ago": 4, "placement__is_homepage_stream": true, "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/what-are-the-signs-of-a-concussion-a-bon-secours-physician-explains/772285/", "line_item__landing_page": "line_item", "title": "What Are the Signs Of A Concussion? A Bon Secours Physician Explains", "categories": ["lifestyle"], "line_item": 1886, "publish_datetime": "2019-07-19 07:00:03", "placement__headline_override": "", "id": 772285, "line_item__order__advertiser": "119555359"}, {"days_ago": 13, "placement__is_homepage_stream": true, "permalink": "https://dailyvoice.com/new-york/northrockland/lifestyle/good-samaritan-hospital-awarded-certification-from-the-joint-commission/771657/", "line_item__landing_page": "line_item", "title": "Good Samaritan Hospital Awarded Certification From The Joint Commission", "categories": ["lifestyle"], "line_item": 1886, "publish_datetime": "2019-07-10 10:09:22", "placement__headline_override": "", "id": 771657, "line_item__order__advertiser": "119555359"}]</script>
    <script js-dv-plus-readnext-data type="application/json">[]</script>
  

  
    <script type="text/javascript" class="teads" src="https://a.teads.tv/page/70164/tag" async="true"></script>
  

</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}" {{#is_dv_plus_promo}}target="_blank"{{/is_dv_plus_promo}}>
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" {{#is_dv_plus_promo}}target="_blank" {{/is_dv_plus_promo}}js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
    
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/new-york/northrockland/">Home page</a> and <br>
          <a href="/new-york/northrockland/events/">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
    
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>


  <div class="b-app-promote-drawer m-cordova-hide" js-module="AppRenderText, AppDrawer">
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Rockland Daily Voice!
      </h2>
      
      <p class="e-towns">
        Serves
        <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

      </p>
      
    </div>
    <div class="e-right-column">
      <div class="e-preview">

      </div>
      <div class="e-buttons-area">
       <p class="e-get-news">Get the news you need
  to know on the go.</p>
        <p class ='e-note' js-note ></p>
        <div class="e-buttons">
          <div class="e-logo"></div>
          <a class='e-app-link m-gplay ' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore ' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

        </div>
      <button class="b-btn m-btn-small m-btn-later" js-notforme-btn name="notforme">I'll do it later</button>
      </div>
    </div>


  </div>
</div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Rockland Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner 
  
  data-position="jsp_footer"
  class="
    b-banner m-jsp-footer
    
    
  "
  ></div>


  
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5CPN2G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1562855595/dynamic/common_rjea7o.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/Screen_Shot_2019-07-23_at_5.06.10_PM_xrdviv",
        
      
        headline: 'Owner Of High-End Hudson Valley French Restaurant Charged With Fraud',
        snippet: 'The owner of a high-end restaurant in Northern Westchester who lives in Fairfield County is facing multiple fraud charges,&nbsp;Geoffrey Berman, the United States Attorney for the Southern District of New York announced.Barbara Meyzen, also known...',
        town: "North Rockland",
        permalink: "https://dailyvoice.com/new-york/northrockland/news/owner-of-high-end-hudson-valley-french-restaurant-charged-with-fraud/772557/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    






<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1560381213/static/prebid2.18.0-20190612.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Ce0yyn5JGuMFX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ce0yyn5JGuMFX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  (function(w,d) {
    w.kwa || (w.kwa = function() {
      (w.kwa.q = w.kwa.q || []).push(arguments);
    });
    se = d.createElement('script'),
    fs = d.scripts[0];
    se.src = '//cdn.keywee.co/dist/analytics.min.js';
    fs.parentNode.insertBefore(se,fs)
  }(window, document));
  kwa('initialize',865);
</script>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1562855594/dynamic/public_clqsbr.js"></script>
  


</body>
</html>
