

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>LAWSUIT: 'Massively Overqualified' Hackensack Teacher Was Denied 18 Promotions Due To Age | North Passaic Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="A Hackensack teacher has filed a lawsuit claiming she was denied 18 requested promotions because of her age and then retaliated against because she filed a complaint over the alleged discrimination.Mercedes Abreu Haines, 61, was moved fr..." />
  <meta property="og:url" content="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age" />
  <meta property="og:description" content="A Hackensack teacher has filed a lawsuit claiming she was denied 18 requested promotions because of her age and then retaliated against because she filed a complaint over the alleged discrimination.Mercedes Abreu Haines, 61, was moved fr..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="North Passaic Daily Voice" />
  <meta property="article:published_time" content="2019-11-21T13:32:13.300713-05:00" />
  <meta property="article:modified_time" content="2019-11-21T13:32:13.300842-05:00" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVPassaic" />
  
  <meta name="twitter:title" content="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age" />
  <meta name="twitter:description" content="A Hackensack teacher has filed a lawsuit claiming she was denied 18 requested promotions because of her age and then retaliated against because she filed a complaint over the alleged discrimination.Mercedes Abreu Haines, 61, was moved fr..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">
    
      <link rel="alternate" type="application/rss+xml" title="North Passaic Daily Voice Feed" href="https://northpassaic.dailyvoice.com/rss/" />
      <link rel="dns-prefetch" href="//live-thedailyvoicenj.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

    
      <meta name="geo.region" content="US" />

  <meta name="geo.placename" content="Bloomingdale, NJ" />


<meta name="geo.position" content="40.858477;-74.048473" />
<meta name="ICBM" content="40.858477, -74.048473" />


    



  



  
    <link rel="canonical" href="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1574199236/dynamic/public_oi6k0k.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1574199235/dynamic/print_iysnif.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-T5CPN2G');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '21',
        'base_url': 'new-jersey/northpassaic',
        'subdomain': 'northpassaic.dailyvoice.com'
      }
    };
  
  </script>

  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body
  class="news-lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age-779620 news lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age 779620  "
  js-module=""
   data-domain="northpassaic.dailyvoice.com"
>

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/DailyVoicePassaicCounty" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVPassaic" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      
        



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <div class="e-cordova-back-wrap" js-cordova-back-wrap>
      <a class="e-cordova-back" js-cordova-mainnav-back href="/new-jersey/northpassaic/">
        <i class="b-icon m-icon-chevron-left m-icon-xxlarge" title="" ></i>

      </a>
    </div>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo" js-main-header-logo>
      <a class="e-site-link" href="/new-jersey/northpassaic/" title="North Passaic Daily Voice" js-home-site-link>
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-long">North Passaic</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    
      <section class="e-dv-plus-wrap">
        <a class="e-dv-plus-link" target="_blank" href="https://dailyvoiceplus.com/passaic/">
          <div class="e-page-fold">
            <div class="e-triangle"></div>
          </div>
          <img class="e-dv-plus-img" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/dv_plus_logo_light.svg">
        </a>
      </section>
    

    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/DailyVoicePassaicCounty" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVPassaic" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.instagram.com/dailyvoicenewjersey/" class="b-btn m-btn-instagram" target="_blank">
          <i class="b-icon m-icon-instagram" title="" ></i>

        </a>
      

      <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
        <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

        <span class="e-btn-share-text">Subscribe</span>
      </button>

      <a href="/new-jersey/northpassaic/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">North Passaic Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Bloomingdale,
    
      Pompton Lakes,
    
      Ringwood,
    
      Wanaque &amp;
    
      West Milford
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    
<form class="b-form m-search " method="get" action="/new-jersey/northpassaic/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Thursday, nov 21</time>
        

<a class="e-weather-link" href="/new-jersey/northpassaic/weather/">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/skc.png" alt="Fair" title="Fair" width="32" height="32">
  <strong class="e-temperature">54°</strong>
</a>

      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content>
<form class="b-form m-search m-search-mobile" method="get" action="/new-jersey/northpassaic/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-jersey/northpassaic/">Home</a>
      </li>
    
      <li class="e-main-menu-item m-active" js-left-nav-item>
        <a class="e-main-menu-link" href="/new-jersey/northpassaic/news/">News</a>
    
        <ul class="e-sub-menu">
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/lifestyle/">Lifestyle</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/business/">Business</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/schools/">Schools</a>
</li>

        
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/obituaries/">Obituaries</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/sports/">Sports</a>
</li>

          
            <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
              <a class="e-sub-menu-link m-parent" js-has-children>
                More <i class="b-icon m-icon-chevron-right"></i>
              </a>
              <ul class="e-menu-children" js-menu-children>
                <li class="e-close-menu" js-close-menu>
                  <i class="b-icon m-icon-large m-icon-close"></i>
                </li>
                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/politics/">Politics</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/events/">Events</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/weather/">Weather</a>
</li>

              </ul>
            </li>
            
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/politics/">Politics</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/events/">Events</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northpassaic/weather/">Weather</a>
</li>


        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
  <a class="e-main-menu-link m-real-estate" href="/new-jersey/northpassaic/real-estate/">Real Estate</a>
</li>


      
        <li class="e-main-menu-item " js-left-nav-item>
          <a class="e-main-menu-link m-dv-pilot-link" href="/new-jersey/northpassaic/police-fire/">
            DV Pilot
            <span class="e-dv-pilot-link-span">Police &amp; Fire</span>
          </a>
        </li>
      

      
        <li class="e-main-menu-item" js-left-nav-item>
          <a class="e-main-menu-link m-dv-plus" target="_blank" href="https://dailyvoiceplus.com/passaic/">Daily Voice Plus</a>
        </li>
      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northpassaic/contact/">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northpassaic/terms-of-use/">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northpassaic/privacy-policy/">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northpassaic/comment-policy/">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2019 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">North Passaic Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Bloomingdale,
    
      Pompton Lakes,
    
      Ringwood,
    
      Wanaque &amp;
    
      West Milford
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/southpassaic" class="e-nearby-town-link">
          South Passaic
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Clifton,</span>
          
            <span class="e-town-name">Haledon,</span>
          
            <span class="e-town-name">Hawthorne,</span>
          
            <span class="e-town-name">Little Falls,</span>
          
            <span class="e-town-name">North Haledon,</span>
          
            <span class="e-town-name">Passaic,</span>
          
            <span class="e-town-name">Paterson,</span>
          
            <span class="e-town-name">Prospect Park,</span>
          
            <span class="e-town-name">Totowa,</span>
          
            <span class="e-town-name">Wayne &amp;</span>
          
            <span class="e-town-name">Woodland Park</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/mahwah" class="e-nearby-town-link">
          Mahwah-Ramsey
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Mahwah &amp;</span>
          
            <span class="e-town-name">Ramsey</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/wyckoff" class="e-nearby-town-link">
          Wyckoff-Franklin Lakes
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Franklin Lakes,</span>
          
            <span class="e-town-name">Oakland &amp;</span>
          
            <span class="e-town-name">Wyckoff</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

      
    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="779620" data-article-id="779620"
  data-section="news"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/"
  data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/"
  data-title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age"
  js-article-detail>

  

  <article class="e-article" itemscope itemtype="http://schema.org/Article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        <meta itemprop="datePublished" content="2019-11-21T13:32:13.300713-05:00">
        <meta itemprop="dateModified" content="2019-11-21T13:32:13.300842-05:00">
        

        
          <a class="e-topbar-link" href="/new-jersey/northpassaic/news/">News</a>
        


        
      </div>
      
      <h1 class="e-article-title" js-article-title>LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age</h1>
      <section class="e-article-info">

        



<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/new-jersey/northpassaic/staff/6/cecilia-levine/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/14102221_2965838300169_4005158499504451139_n_moxhfr.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/new-jersey/northpassaic/staff/6/cecilia-levine/" rel="nofollow">
        Cecilia Levine</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/cecrl" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/cecrl" rel="nofollow" target="_blank"
            
              title="@cecrl"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@cecrl</span>
            
          </a>
        
      
        
      
      <a class="e-writer-social-link" href="mailto:clevine@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/new-jersey/northpassaic/staff/6/cecilia-levine/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

</div>


        
          


<time class="b-timestamp m-article-timestamp">
  
    11/21/2019 1:32 p.m.
  

</time>

        

        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool m-cordova-show m-v3">
              <button class="b-btn m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    



<div class="b-article-detail-assets">

  
    
      
        <figure class="e-article-media m-horizontal">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 2x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 3x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 4x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 2x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 3x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh 4x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh" itemprop="image" alt="Mercedes Abreu Haines, 61, says in a lawsuit against the Hackensack BOE and 25 John Does that she is &quot;massively overqualified&quot; for her job, and was denied 18 requests for promotion." />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">Mercedes Abreu Haines, 61, says in a lawsuit against the Hackensack BOE and 25 John Does that she is &quot;massively overqualified&quot; for her job, and was denied 18 requests for promotion.</span>
            
            
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">LifeChanger Of The Year/Google Maps</em>
              </span>
            
          </figcaption>
        </figure>
      
    
  

</div>


    
    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>News</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/northpassaic/news/nj-has-least-severe-drunk-driving-problem-in-tri-state-area-among-lowest-in-nation/779541/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/DriveSoberGetPulledOver_uxtvvh.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/DriveSoberGetPulledOver_uxtvvh.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/DriveSoberGetPulledOver_uxtvvh.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/DriveSoberGetPulledOver_uxtvvh.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/DriveSoberGetPulledOver_uxtvvh.jpg"
                      alt="NJ Has Least Severe Drunk-Driving Problem In Tri-state Area, Among Lowest In Nation"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northpassaic/news/nj-has-least-severe-drunk-driving-problem-in-tri-state-area-among-lowest-in-nation/779541/" title="NJ Has Least Severe Drunk-Driving Problem In Tri-state Area, Among Lowest In Nation"
              js-article-title-link
              
              
            >
              
                NJ Has Least Severe Drunk-Driving Problem In Tri-state Area, ...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/northpassaic/news/special-delivery-christmas-tree-from-warren-county-farm-delivered-to-vice-president-mike-pence/779519/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-20_at_9.47.21_AM_l6q8bo.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-20_at_9.47.21_AM_l6q8bo.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-20_at_9.47.21_AM_l6q8bo.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-20_at_9.47.21_AM_l6q8bo.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2019-11-20_at_9.47.21_AM_l6q8bo.jpg"
                      alt="SPECIAL DELIVERY: Christmas Tree From Warren County Farm Delivered To Vice President Mike Pence"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northpassaic/news/special-delivery-christmas-tree-from-warren-county-farm-delivered-to-vice-president-mike-pence/779519/" title="SPECIAL DELIVERY: Christmas Tree From Warren County Farm Delivered To Vice President Mike Pence"
              js-article-title-link
              
              
            >
              
                SPECIAL DELIVERY: Christmas Tree From Warren County Farm Deli...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/northpassaic/news/indian-hills-hs-athlete-remains-in-hospital-2-months-after-pancreatic-soccer-game-injury/779501/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-19_at_9.59.48_PM_mtd7u3.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-19_at_9.59.48_PM_mtd7u3.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-19_at_9.59.48_PM_mtd7u3.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-19_at_9.59.48_PM_mtd7u3.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2019-11-19_at_9.59.48_PM_mtd7u3.jpg"
                      alt="Indian Hills HS Athlete Remains In Hospital 2 Months After Pancreatic Soccer Game Injury"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northpassaic/news/indian-hills-hs-athlete-remains-in-hospital-2-months-after-pancreatic-soccer-game-injury/779501/" title="Indian Hills HS Athlete Remains In Hospital 2 Months After Pancreatic Soccer Game Injury"
              js-article-title-link
              
              
            >
              
                Indian Hills HS Athlete Remains In Hospital 2 Months After Pa...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>
    

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>
 A Hackensack teacher has filed a lawsuit claiming she was denied 18 requested promotions because of her age and then retaliated against because she filed a complaint over the alleged discrimination.
</p>
<p>
 Mercedes Abreu Haines, 61, was moved from her role as assistant principal of the Jackson Avenue School to kindergarten teacher due to layoffs in 2011,
 <a href="https://assets.documentcloud.org/documents/6555542/Haines-v-Hackensack-BOE.pdf" target="_blank">
  according to the lawsuit
 </a>
 , filed in New Jersey Superior Court this week.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 Haines' previous position was then filled by a younger, less qualified candidate, the suit says.
</p>
<p>
 Haines filed a complaint with the Equal Employment Opportunity Commission, and as consequentially was denied her 18 requested promotions between 2011 and 2019, she said.
</p>
<p>
 Each time, the position was filled by someone younger and less qualified, according to the lawsuit.
</p>
<p>
 Haines filed the suit against the Hackensack Board of Education and nearly 25 people listed only as John Does.
</p>
<div js-nativo="">
</div>
<p>
 Hackensack Schools Superintendent Rosemary Marks did not immediately return Daily Voice's request for comment in an email Thursday afternoon.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 Haines in 2017 was nominated for the
 <a href="http://app.lifechangeroftheyear.com/nomination_detail.cfm?NominationID=404&amp;NominationYear=2017&amp;SchoolState=NJ" target="_blank">
  <strong>
   "LifeChanger of the Year" award.
  </strong>
 </a>
</p>
<p>
 "Every year, students enter her classroom without knowing how to speak English, and she helps them transition by strengthening their oral language and vocabulary skills," the nomination said.
</p>
<p>
 "Students love her energy. She offers hugs, praises and a smile to those students who are acclimating to a new environment, and she treats them all with respect. Parents and students see her in the hallways, stores and within the community and just want to hug her.
</p>
<p>
 "She makes each one feel special and successful."
</p>
<p>
 The suit says that Haines is "massively overqualified" for her current position.
</p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" addthis:title="LAWSUIT: &#39;Massively Overqualified&#39; Hackensack Teacher Was Denied 18 Promotions Due To Age">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/new-jersey/northpassaic/staff/6/cecilia-levine/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/14102221_2965838300169_4005158499504451139_n_moxhfr.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/new-jersey/northpassaic/staff/6/cecilia-levine/" class="m-red">Cecilia Levine</a> on <a href="https://www.facebook.com/cecrl" target="_blank">Facebook</a>, <a href="https://twitter.com/cecrl" target="_blank">Twitter</a> and <a href="https://www.instagram.com/dailyvoicebergencounty" target="_blank">Instagram</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    <div js-nativo-sidebar></div> 
    






  <div class="b-article-widget m-popular" js-article-widget>
    
      <h4 class="e-title">Most Popular</h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-jersey/northpassaic/news/coward-family-of-woman-19-killed-in-car-in-hackensack-speaks-out/779300/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-15_at_12.25.28_PM_bcqzxt.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-15_at_12.25.28_PM_bcqzxt.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-15_at_12.25.28_PM_bcqzxt.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2019-11-15_at_12.25.28_PM_bcqzxt.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2019-11-15_at_12.25.28_PM_bcqzxt.jpg"
                      alt="&#39;Coward&#39;: Family Of Woman, 19, Killed In Car In Hackensack Speaks Out"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northpassaic/news/coward-family-of-woman-19-killed-in-car-in-hackensack-speaks-out/779300/" title="&#39;Coward&#39;: Family Of Woman, 19, Killed In Car In Hackensack Speaks Out"
              js-article-title-link
              
              
            >
              
                &#39;Coward&#39;: Family Of Woman, 19, Killed In Car In Hackensack Sp...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-jersey/northpassaic/police-fire/dogs-cats-flee-rabbit-dies-in-pre-dawn-haskell-house-fire/779378/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/DYwVQirX0AExqjx_g2zdf8.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/DYwVQirX0AExqjx_g2zdf8.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/DYwVQirX0AExqjx_g2zdf8.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/DYwVQirX0AExqjx_g2zdf8.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/DYwVQirX0AExqjx_g2zdf8.jpg"
                      alt="Dogs, Cats Flee, Rabbit Dies In Pre-Dawn Haskell House Fire"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northpassaic/police-fire/dogs-cats-flee-rabbit-dies-in-pre-dawn-haskell-house-fire/779378/" title="Dogs, Cats Flee, Rabbit Dies In Pre-Dawn Haskell House Fire"
              js-article-title-link
              
              
            >
              
                Dogs, Cats Flee, Rabbit Dies In Pre-Dawn Haskell House Fire
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-jersey/northpassaic/police-fire/see-anything-drunken-passaic-pedestrian-struck-by-hit-run-bmw/779512/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/sherm_uabosi.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/sherm_uabosi.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/sherm_uabosi.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/sherm_uabosi.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/sherm_uabosi.jpg"
                      alt="SEE ANYTHING? Drunken Passaic Pedestrian Struck By Hit-Run BMW"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northpassaic/police-fire/see-anything-drunken-passaic-pedestrian-struck-by-hit-run-bmw/779512/" title="SEE ANYTHING? Drunken Passaic Pedestrian Struck By Hit-Run BMW"
              js-article-title-link
              
              
            >
              
                SEE ANYTHING? Drunken Passaic Pedestrian Struck By Hit-Run BMW
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"line_item": 1913, "line_item__order__advertiser": "139463734", "line_item__landing_page": "advertiser", "title": "25th Time Is The Charm: Finding The Perfect Recipe For Highclere Castle Gin", "placement__headline_override": "", "publish_datetime": "2019-10-02 17:43:00", "id": 775915, "placement__is_homepage_stream": true, "days_ago": 49, "permalink": "https://dailyvoice.com/new-jersey/northpassaic/lifestyle/25th-time-is-the-charm-finding-the-perfect-recipe-for-highclere-castle-gin/775915/", "categories": ["lifestyle"]}]</script>
    <script js-dv-plus-readnext-data type="application/json">[]</script>
  

  
    <script type="text/javascript" class="teads" src="https://a.teads.tv/page/70164/tag" async="true"></script>
  

</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}" {{#is_dv_plus_promo}}target="_blank"{{/is_dv_plus_promo}}>
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" {{#is_dv_plus_promo}}target="_blank" {{/is_dv_plus_promo}}js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
    
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/new-jersey/northpassaic/">Home page</a> and <br>
          <a href="/new-jersey/northpassaic/events/">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
    
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>


  <div class="b-app-promote-drawer m-cordova-hide" js-module="AppRenderText, AppDrawer">
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Passaic Daily Voice!
      </h2>
      
      <p class="e-towns">
        Serves
        <span class="b-serving-towns">
  
    
      Bloomingdale,
    
      Pompton Lakes,
    
      Ringwood,
    
      Wanaque &amp;
    
      West Milford
    
  
</span>

      </p>
      
    </div>
    <div class="e-right-column">
      <div class="e-preview">

      </div>
      <div class="e-buttons-area">
       <p class="e-get-news">Get the news you need
  to know on the go.</p>
        <p class ='e-note' js-note ></p>
        <div class="e-buttons">
          <div class="e-logo"></div>
          <a class='e-app-link m-gplay ' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore ' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

        </div>
      <button class="b-btn m-btn-small m-btn-later" js-notforme-btn name="notforme">I'll do it later</button>
      </div>
    </div>


  </div>
</div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Passaic Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Bloomingdale,
    
      Pompton Lakes,
    
      Ringwood,
    
      Wanaque &amp;
    
      West Milford
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner 
  
  data-position="jsp_footer"
  class="
    b-banner m-jsp-footer
    
    
  "
  ></div>


  
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5CPN2G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1574199233/dynamic/common_yqfbqv.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/Screen_Shot_2019-11-21_at_1.27.22_PM_fadoqh",
        
      
        headline: 'LAWSUIT: \'Massively Overqualified\' Hackensack Teacher Was Denied 18 Promotions Due To Age',
        snippet: 'A Hackensack teacher has filed a lawsuit claiming she was denied 18 requested promotions because of her age and then retaliated against because she filed a complaint over the alleged discrimination.Mercedes Abreu Haines, 61, was...',
        town: "North Passaic",
        permalink: "https://dailyvoice.com/new-jersey/northpassaic/news/lawsuit-massively-overqualified-hackensack-teacher-was-denied-18-promotions-due-to-age/779620/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    






<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1573769765/static/prebid2.39.0.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Ce0yyn5JGuMFX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ce0yyn5JGuMFX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  (function(w,d) {
    w.kwa || (w.kwa = function() {
      (w.kwa.q = w.kwa.q || []).push(arguments);
    });
    se = d.createElement('script'),
    fs = d.scripts[0];
    se.src = '//cdn.keywee.co/dist/analytics.min.js';
    fs.parentNode.insertBefore(se,fs)
  }(window, document));
  kwa('initialize',865);
</script>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1574199231/dynamic/public_rxoar2.js"></script>
  


</body>
</html>
