

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Son Grieving Mom's Loss Brings Family Cuban Restaurant To Bergen County | Northern Valley Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="preconnect" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
    
  

  

  
  
  <meta name="description" content="A new restaurant with Cuban roots has opened in Bergen County.The Cuban 'Round the Corner, located on W. Main Street, in Bogota, is run by Manny Fernandez.Fernandez took over his mom's restaurant El Farallon in Cuba after she died in 2018,…" />
  <meta property="og:url" content="https://dailyvoice.com/new-jersey/hackensack/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County" />
  <meta property="og:description" content="A new restaurant with Cuban roots has opened in Bergen County.The Cuban 'Round the Corner, located on W. Main Street, in Bogota, is run by Manny Fernandez.Fernandez took over his mom's restaurant El Farallon in Cuba after she died in 2018,…" />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="Northern Valley Daily Voice" />
  <meta property="article:published_time" content="2022-04-11T13:27:52.389023-04:00" />
  <meta property="article:modified_time" content="2022-04-11T13:27:52.389199-04:00" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVBergen" />
  
  <meta name="twitter:title" content="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County" />
  <meta name="twitter:description" content="A new restaurant with Cuban roots has opened in Bergen County.The Cuban 'Round the Corner, located on W. Main Street, in Bogota, is run by Manny Fernandez.Fernandez took over his mom's restaurant El Farallon in Cuba after she died in 2018,…" />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,q_auto:eco,w_640/277527952_112551604736807_5020148706734266841_n_k6th5p.jpg" />
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,q_auto:eco,w_640/277527952_112551604736807_5020148706734266841_n_k6th5p.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">
    
      <link rel="alternate" type="application/rss+xml" title="Northern Valley Daily Voice Feed" href="https://northernvalley.dailyvoice.com/rss/" />
        
            <link rel="dns-prefetch" href="//live-thedailyvoicenj.time.ly">
        
    

    <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    
      <meta name="geo.region" content="US" />

  <meta name="geo.placename" content="Harrington Park, NJ" />


<meta name="geo.position" content="40.8882908;-74.0561046" />
<meta name="ICBM" content="40.8882908, -74.0561046" />


    

  



  
    <link rel="canonical" href="https://dailyvoice.com/new-jersey/hackensack/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">
  

  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1648763735/dynamic/public_mnxxqi.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1648763735/dynamic/print_dzkfsx.css">
  

  <div id="fb-root"></div>
  <script>
    window.FBSDKLoaded = false;
  </script>
    <script>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</script>
    <script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyB5kIm2RDdQ85S5eYuUXQRbOxsNNQjFNkI&libraries=places" async defer></script>

  

    
    <script>
      (function () {
        var freestar_winners_share = 50 / 100;
        var freestar_losers_share = 5 / 100;
        var bucket_storage_key = 'dv_ad_system_bucket_5';
        var stored = JSON.parse(localStorage.getItem(bucket_storage_key));

        // Default (localstorage or random)
        if (stored && stored.length == 2) {
          window.ad_system_winners = stored[0];
          window.ad_system_losers = stored[1];
        } else {
          window.ad_system_winners = Math.random() < freestar_winners_share ? 'freestar' : 'dv';
          window.ad_system_losers = Math.random() < freestar_losers_share ? 'freestar' : 'dv';
        }

        // URL overrides
        if (window.location.search.indexOf('ads0=freestar') > -1) {
          window.ad_system_winners = 'freestar';
        } else if (window.location.search.indexOf('ads0=dv') > -1) {
          window.ad_system_winners = 'dv';
        }

        if (window.location.search.indexOf('ads1=freestar') > -1) {
          window.ad_system_losers = 'freestar';
        } else if (window.location.search.indexOf('ads1=dv') > -1) {
          window.ad_system_losers = 'dv';
        }

        if (window.location.search.indexOf('ads=freestar') > -1) {
          window.ad_system_winners = 'freestar';
          window.ad_system_losers = 'freestar';
        } else if (window.location.search.indexOf('ads=dv') > -1) {
          window.ad_system_winners = 'dv';
          window.ad_system_losers = 'dv';
        }

        localStorage.setItem(bucket_storage_key, JSON.stringify([window.ad_system_winners, window.ad_system_losers]));
      })();
    </script>

    
    <link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
    <script data-cfasync="false" type="text/javascript">
      var freestar = freestar || {};
      freestar.hitTime = Date.now();
      freestar.queue = freestar.queue || [];
      freestar.config = freestar.config || {};
      if (window.ad_system_winners !== 'freestar') {
        freestar.config.disabledProducts = { stickyFooter: true };
      }
      freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;
      freestar.config.enabled_slots = [];
      !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/dailyvoice-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
      freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
      freestar.queue.push(function() { googletag.pubads().set('page_url', 'https://dailyvoice.com/'); });
    </script>

    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('set', 'dimension7', window.ad_system_winners);
      window.ga('set', 'dimension12', window.ad_system_losers);
      window.ga('set', 'dimension10', '829843');
      window.ga('send', 'pageview');
    </script>

    
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-T5CPN2G');
    </script>

    
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>

  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '19',
        'base_url': 'new-jersey/northernvalley',
        'subdomain': 'northernvalley.dailyvoice.com'
      }
    };
  
  </script>


</head>
<body
  class="business-son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county-829843 business son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county 829843  "
  js-module="
    , RegularDVPigeonPaywall, SupportPrompt, AdBlockerDetector, NativoAds
"
   data-domain="northernvalley.dailyvoice.com"
>

  

  <div js-bp-value></div>

  <div>
  <div js-module="MessageBox">

    <div class="b-message-box m-success" js-message-box js-message-box-empty data-message-type="success">
      <div class="e-message-box-inner">
        <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

        <div class="e-message-text" js-message-box-empty-text></div>
      </div>
    </div>

    

    
  </div>
</div>

  <script js-support-prompt type="x-tmpl-mustache">
  <form class="b-support-prompt" js-support-prompt>
    <div class="e-prompt-wrapper">
      <h2 class="e-prompt-header">Thanks for reading!</h2>
      <p class="e-prompt-intro">We're glad you're here, but we noticed you're using an  ad-blocker. We hope you'll consider supporting local journalism in one of two simple ways: </p>
      <div class="e-support-options">
        <div class="e-support-option">disabling your ad blocker on dailyvoice.com</div>
        <div class="e-support-separator"></div>
        <div class="e-support-option">purchasing a Daily Voice ad-free subscription</div>
      </div>
      <div class="e-input-group-btn">
        <div>
          <button class="b-btn m-btn-primary e-signup-button" js-signup-button name="submit">SIGN UP</button>
        </div>
        <div>
          <span class="e-btn-nothanks" js-nothanks>No, Thanks</span>
        </div>
      </div>
    </div>
  </form>
</script>

  
<script js-adfree-button-template type="x-tmpl-mustache">
  <div class='b-adfree-button' js-adfree-button>
  </div>
</script>
<script js-adfree-button-mobile-template type="x-tmpl-mustache">
  <div class='b-adfree-button-mobile' js-adfree-button-mobile>
    <div class='e-adfree-content'>
      <span class="e-adfree-deal"> Get Daily Voice Ad-Free $4.99 / Mo.</span>
      <span class="e-adfree-singup" js-adfree-signup >Sign Up</span>
    </div>
  </div>
</script>
<script js-subscribed-notice-template type="x-tmpl-mustache">
  <div class='b-subscribed-notice' js-subscribed-notice>
  <div class="e-subscribed-caption">Daily Voice <strong>Ad-Free</strong></div> <div class="e-subscribed-logged-in"> logged in <a class='e-account-link' href="https://account.dailyvoice.com/user/">{{name}}</a> </div>
  </div>
</script>


  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/DailyVoiceBergenCounty" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVBergen" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

  

  <div class="public-wrapper" js-module="SiteVisitsCounter">
    
      
        



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <div class="e-cordova-back-wrap" js-cordova-back-wrap>
      <a class="e-cordova-back" js-cordova-mainnav-back href="/new-jersey/northernvalley/">
        <i class="b-icon m-icon-chevron-left m-icon-xxlarge" title="" ></i>

      </a>
    </div>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo" js-main-header-logo>
      <a class="e-site-link" href="/new-jersey/northernvalley/" title="Northern Valley Daily Voice" js-home-site-link>
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-longer">Northern Valley</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/DailyVoiceBergenCounty" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVBergen" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.instagram.com/dailyvoicenewjersey/" class="b-btn m-btn-instagram" target="_blank">
          <i class="b-icon m-icon-instagram" title="" ></i>

        </a>
      

      <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
        <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

        <span class="e-btn-share-text">Subscribe</span>
      </button>

      <a href="/new-jersey/northernvalley/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">Northern Valley Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Harrington Park,
    
      Haworth,
    
      Northvale,
    
      Norwood,
    
      Old Tappan &amp;
    
      Rockleigh
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    
<form class="b-form m-search " method="get" action="/new-jersey/northernvalley/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Monday, apr 11</time>
        

<a class="e-weather-link" href="/new-jersey/northernvalley/weather/">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/skc.png" alt="Fair" title="Fair" width="32" height="32">
  <strong class="e-temperature">56°</strong>
</a>

      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content>
<form class="b-form m-search m-search-mobile" method="get" action="/new-jersey/northernvalley/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">
  <input type="hidden" name="utm_source" value="">
  <input type="hidden" name="utm_medium" value="">
  <input type="hidden" name="utm_campaign" value="">
  <input type="hidden" name="utm_content" value="">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-jersey/northernvalley/">Home</a>
      </li>
    
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-jersey/northernvalley/news/">News</a>
    
        <ul class="e-sub-menu">
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/lifestyle/">Lifestyle</a>
</li>

        <li class="e-sub-menu-item m-active" js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/business/">Business</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/schools/">Schools</a>
</li>

        
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/obituaries/">Obituaries</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/sports/">Sports</a>
</li>

          
            <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
              <a class="e-sub-menu-link m-parent" js-has-children>
                More <i class="b-icon m-icon-chevron-right"></i>
              </a>
              <ul class="e-menu-children" js-menu-children>
                <li class="e-close-menu" js-close-menu>
                  <i class="b-icon m-icon-large m-icon-close"></i>
                </li>
                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/politics/">Politics</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/events/">Events</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/weather/">Weather</a>
</li>

              </ul>
            </li>
            
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/politics/">Politics</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/events/">Events</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/northernvalley/weather/">Weather</a>
</li>


        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
  <a class="e-main-menu-link m-real-estate" href="/new-jersey/northernvalley/real-estate/">Real Estate</a>
</li>


      
        <li class="e-main-menu-item " js-left-nav-item>
          <a class="e-main-menu-link m-dv-pilot-link" href="/new-jersey/northernvalley/police-fire/">
            DV Pilot
            <span class="e-dv-pilot-link-span">Police &amp; Fire</span>
          </a>
        </li>
      

      <li class="e-main-menu-item m-ad-free" js-left-nav-item js-ad-free-nav-item>
        <span class="e-main-menu-link m-ad-free">Try Ad-Free</span>
      </li>

    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item">
        <a class="e-secondary-menu-link" href="https://dailyvoice.wufoo.com/forms/advertise-on-daily-voice/">Advertise With&nbsp;Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northernvalley/contact/">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northernvalley/terms-of-use/">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northernvalley/privacy-policy/">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/northernvalley/comment-policy/">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2022 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">Northern Valley Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Harrington Park,
    
      Haworth,
    
      Northvale,
    
      Norwood,
    
      Old Tappan &amp;
    
      Rockleigh
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Sites</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/pascackvalley" class="e-nearby-town-link">
          Pascack Valley
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Emerson,</span>
          
            <span class="e-town-name">Hillsdale,</span>
          
            <span class="e-town-name">Montvale,</span>
          
            <span class="e-town-name">Park Ridge,</span>
          
            <span class="e-town-name">River Vale,</span>
          
            <span class="e-town-name">Washington Township,</span>
          
            <span class="e-town-name">Westwood &amp;</span>
          
            <span class="e-town-name">Woodcliff Lake</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/cresskill" class="e-nearby-town-link">
          Cresskill-Closter
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Closter,</span>
          
            <span class="e-town-name">Cresskill &amp;</span>
          
            <span class="e-town-name">Demarest</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/bergenfield" class="e-nearby-town-link">
          Bergenfield
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bergenfield,</span>
          
            <span class="e-town-name">Dumont &amp;</span>
          
            <span class="e-town-name">New Milford</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

      
    

    <main id="public-main-container" data-site-id="19" class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">
      <section class="b-topbar" js-public-topbar>
  
<div
  js-banner
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

      
  
    <section class="b-landing-section m-breaking-news" js-breaking-news-id="829845">
  <span class="e-breaking-news-tag"><i class="b-icon m-icon-breaking"></i>Breaking News:</span>
  <a class="e-breaking-news-headline" href="https://dailyvoice.com/new-jersey/northernvalley/news/traffic-nightmare-truck-hauling-prosecco-knocked-over-southbound-route-17-shut-down/829845/">
    TRAFFIC NIGHTMARE: Truck Hauling Prosecco Knocked Over, Southbound Route 17 Shut Down
  </a>
</section>

  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail,FreestarVideoAd"
  
  data-id="829843" data-article-id="829843"
  data-section="business"
  data-disable-ads="False"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/"
  data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/"
  data-title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        

        <a class="e-topbar-link" href="/new-jersey/northernvalley/business/">Business</a>

        
      </div>
      
      <h1 class="e-article-title" js-article-title>Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County</h1>
      <section class="e-article-info">

        



<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/new-jersey/northernvalley/staff/6/cecilia-levine/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_4717_bxcnnl.jpg" width="40" height="40">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/new-jersey/northernvalley/staff/6/cecilia-levine/" rel="nofollow">
        Cecilia Levine</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
      
      <a class="e-writer-social-link" href="mailto:clevine@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/new-jersey/northernvalley/staff/6/cecilia-levine/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

</div>


        
          


<time class="b-timestamp m-article-timestamp">
  
    04/11/2022 1:27 p.m.
  

</time>

        

        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="610">
          <ul class="addthis_toolbox">
            <li class="e-share-tool m-cordova-show m-v3">
              <button class="b-btn m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_compact b-btn m-btn-more" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-share" title="More" ></i>
<span class="e-btn-share-text">More</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" ></i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    



<div class="b-article-detail-assets">

  
  
    
      
        <figure class="e-article-media m-vertical">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/277527952_112551604736807_5020148706734266841_n_k6th5p 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/277527952_112551604736807_5020148706734266841_n_k6th5p 2x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/277527952_112551604736807_5020148706734266841_n_k6th5p 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/277527952_112551604736807_5020148706734266841_n_k6th5p 2x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/277527952_112551604736807_5020148706734266841_n_k6th5p" itemprop="image" alt="The Cuban &#x27;Round the Corner"
                   width="640"
                   height="658" />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">The Cuban &#x27;Round the Corner</span>
            
            
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">The Cuban &#x27;Round the Corner Facebook</em>
              </span>
            
          </figcaption>
        </figure>
      
    
  

</div>


    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>Business</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/northernvalley/business/baumgarts-shutters-north-jersey-location-after-34-years/829753/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2022-04-09_at_8.16.00_PM_hc0k6y.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2022-04-09_at_8.16.00_PM_hc0k6y.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2022-04-09_at_8.16.00_PM_hc0k6y.jpg"
                      alt="Baumgart&#x27;s Shutters North Jersey Location After 34 Years"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northernvalley/business/baumgarts-shutters-north-jersey-location-after-34-years/829753/" title="Baumgart&#x27;s Shutters North Jersey Location After 34 Years"
              js-article-title-link
            >
              
                Baumgart&#x27;s Shutters North Jersey Location After 34 Years
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/northernvalley/news/hardcore-nj-trio-ram-nypd-cruiser-after-70000-heists-from-soho-boutique-tiktok-video/829694/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/fwewtetrtr_a8v6pc.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/fwewtetrtr_a8v6pc.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/fwewtetrtr_a8v6pc.jpg"
                      alt="Hardcore NJ Trio Ram NYPD Cruiser After $70,000 Heists From Soho Boutique: TikTok Video"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northernvalley/news/hardcore-nj-trio-ram-nypd-cruiser-after-70000-heists-from-soho-boutique-tiktok-video/829694/" title="Hardcore NJ Trio Ram NYPD Cruiser After $70,000 Heists From Soho Boutique: TikTok Video"
              js-article-title-link
            >
              
                Hardcore NJ Trio Ram NYPD Cruiser After $70,000 Heists From Soh…
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/northernvalley/business/shopwell-grocery-store-replacing-shuttered-ap-supermarket-in-morris-county/829695/"
                title=""
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2022-04-08_at_1.15.51_PM_ycigog.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2022-04-08_at_1.15.51_PM_ycigog.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2022-04-08_at_1.15.51_PM_ycigog.jpg"
                      alt="ShopWell Grocery Store Replacing Shuttered A&amp;P Supermarket In Morris County"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northernvalley/business/shopwell-grocery-store-replacing-shuttered-ap-supermarket-in-morris-county/829695/" title="ShopWell Grocery Store Replacing Shuttered A&amp;P Supermarket In Morris County"
              js-article-title-link
            >
              
                ShopWell Grocery Store Replacing Shuttered A&amp;P Supermarket In M…
              
            </a>
          

          
        </li>
      
    </ul>

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment"></i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>A new restaurant with Cuban roots has opened in Bergen County.</p><p>The Cuban 'Round the Corner, located on W. Main Street, in Bogota, is run by Manny Fernandez.</p><p>Fernandez took over his mom's restaurant El Farallon in Cuba after she died in 2018, the restaurant's website says.</p><div class="e-nativo-container" js-nativo=""></div><p>"Traveling back and forth to the island took a toll on his family dynamics back in Bogota, NJ," it reads. </p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<div class="b-embedded m-asset-photo" contenteditable="false" data-deferred-html="&lt;div class=&quot;e-inner&quot;&gt;&lt;img class=&quot;e-embedded-image&quot; src=&quot;//daily-voice-res.cloudinary.com/image/upload/f_auto,w_870,h_500,c_fit/278225876_114592484532719_1931836091346596710_n_wvqaf8&quot;/&gt;&lt;div class=&quot;e-media-info&quot;&gt;&lt;h3 class=&quot;e-caption&quot;&gt;Ropa Vieja empanada
&lt;/h3&gt;&lt;span class=&quot;e-media-credit&quot;&gt;The Cuban 'Round the Corner Facebook&lt;/span&gt;&lt;/div&gt;&lt;/div&gt;" data-original_data="&lt;div class=&quot;e-inner&quot;&gt;&lt;img src=&quot;//daily-voice-res.cloudinary.com/image/upload/f_auto,w_870,h_500,c_fit/278225876_114592484532719_1931836091346596710_n_wvqaf8&quot; class=&quot;e-embedded-image&quot;&gt;&lt;div class=&quot;e-media-info&quot;&gt;&lt;h3 class=&quot;e-caption&quot;&gt;Ropa Vieja empanada
&lt;/h3&gt;&lt;span class=&quot;e-media-credit&quot;&gt;The Cuban 'Round the Corner Facebook&lt;/span&gt;&lt;/div&gt;&lt;/div&gt;" data-photo-id="278225876_114592484532719_1931836091346596710_n_wvqaf8" data-preview_url="//daily-voice-res.cloudinary.com/image/upload/g_face,c_fill,h_175,f_auto,w_175/278225876_114592484532719_1931836091346596710_n_wvqaf8" js-embedded="" js-module="DeferUntilLCP"></div><p>Fernandez and his family decided to sell the restaurant just before the onset of the COVID-19 pandemic. He waited several months before his sister, Berta, and her family moved to the US.</p><div class="e-freestar-video-container" js-freestar-video-container=""></div><p>The siblings ultimately decided to open their new restaurant, located at the former location of GoFish.</p><p>The menu boasts authentic Cuban fare such as Ropa Vieja, Vaca Frita and Lechón Asado, and an open concept kitchen where diners can watch the chefs at work.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p><a href="https://thecubanaroundthecorner.net/" target="_blank"><strong>Cuban 'Round the Corner, 64 W. Main St., Bogota.</strong></a></p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-follow-modal>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_compact b-btn m-btn-more" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-share" title="More" ></i>
<span class="e-btn-share-text">More</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" addthis:title="Son Grieving Mom&#x27;s Loss Brings Family Cuban Restaurant To Bergen County">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment"></i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://dailyvoice.com/new-jersey/hackensack/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/new-jersey/northernvalley/staff/6/cecilia-levine/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/IMG_4717_bxcnnl.jpg" width="40" height="40">
                    
                  </a>
                  <div class="e-text">Follow <a href="/new-jersey/northernvalley/staff/6/cecilia-levine/" class="m-red">Cecilia Levine</a> on <a href="https://www.instagram.com/dailyvoicenewjersey" target="_blank">Instagram</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div class="e-readnext-container" js-readnext-container></div>

  
<div
  js-banner
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    <div class="e-nativo-container" js-nativo-sidebar></div>
    






  <div class="b-article-widget m-advertiser-articles" js-article-widget>
    
      <div class="e-title-wrapper">
        <h4 class="e-title">From Our Content Partner</h4>
        <br />
        
          <a class="e-cp-url" href="https://highclerecastlegin.com/" rel="nofollow" target="_blank">Highclere Castle Spirits</a>
        
      </div>
      <div class="e-article-wrapper">
    
    
    <ul class="e-list">
      
        <li class="e-list-item m-cp-one-article" js-article-card>

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/northernvalley/lifestyle/be-part-of-highcleres-history-own-a-piece-of-highclere-castle-gin/828775/" title="Be Part of Highclere&#x27;s History — Own a Piece of Highclere Castle Gin" js-article-title-link>
              Be Part of Highclere&#x27;s History — Own a Piece of Highclere Castl…
            </a>
            <div class="e-article-preview-wrap">
            <a class="e-link m-video" href="https://dailyvoice.com/new-jersey/northernvalley/lifestyle/be-part-of-highcleres-history-own-a-piece-of-highclere-castle-gin/828775/" title="">
            
              <img class="e-image m-video-thumbnail"
                src="https://i.ytimg.com/vi/jYKCUTbIA_o/hqdefault.jpg"
                alt="Be Part of Highclere&#x27;s History — Own a Piece of Highclere Castle Gin"
                height="140"
              >
            
            </a>
            <span class="e-preview-text" href="https://dailyvoice.com/new-jersey/northernvalley/lifestyle/be-part-of-highcleres-history-own-a-piece-of-highclere-castle-gin/828775/">
              “Downton Abbey” carried us away to a different time where we could imagine ourselves in white-tie f…
              <a class="e-read-more" href="https://dailyvoice.com/new-jersey/northernvalley/lifestyle/be-part-of-highcleres-history-own-a-piece-of-highclere-castle-gin/828775/">Read More</a>
            </span>
          

          

          

          

          
        </li>
      
    </ul>

    

    
      </div>
      <a class="b-btn m-see-more-advertiser-cp" title="More from Highclere Castle Spirits"
        href="/new-jersey/northernvalley/content-partner/highclere-castle-spirits/139463734/"
      >
        <div class="e-see-more-from-container">
          <span>See More Articles from</span>
          <strong class="e-cp-title">Highclere Castle Spirits</strong>
          <i class="b-icon m-icon-chevron-right"></i>
        </div>
      </a>
    
  </div>



  

  
<div
  js-banner
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"id": 792522, "title": "Tired of Ads? Try Daily Voice Ad-Free", "publish_datetime": "2022-01-01 00:00:00", "placement__is_homepage_stream": true, "line_item": 1963, "line_item__landing_page": "line_item", "line_item__order__advertiser": "121584988", "categories": ["neighbors"], "permalink": "https://dailyvoice.com/new-jersey/northernvalley/neighbors/tired-of-ads-try-daily-voice-ad-free/792522/", "days_ago": 100, "image_url": "https://daily-voice-res.cloudinary.com/image/upload/c_fill,h_80,q_auto:eco,w_80/ad-free-square_wstjsi"}, {"id": 828775, "title": "Be Part of Highclere's History \u2014 Own a Piece of Highclere Castle Gin", "publish_datetime": "2022-03-28 16:00:00", "placement__is_homepage_stream": true, "line_item": 1913, "line_item__landing_page": "advertiser", "line_item__order__advertiser": "139463734", "categories": ["lifestyle"], "permalink": "https://dailyvoice.com/new-jersey/northernvalley/lifestyle/be-part-of-highcleres-history-own-a-piece-of-highclere-castle-gin/828775/", "days_ago": 13, "image_url": "https://i.ytimg.com/vi/jYKCUTbIA_o/hqdefault.jpg"}]</script>
  

</div>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}" >
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
    
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/new-jersey/northernvalley/">Home page</a> and <br>
          <a href="/new-jersey/northernvalley/events/">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
    
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>

  <script js-email-subscribe-from-template type="x-tmpl-mustache">
  <div>
    <div class="subscribe-screen">
        <h2>Follow <span>Northern Valley</span> Daily Voice</h2>
        <p>Get important news about your town as it happens.</p>
        <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-subscribe-modal js-module="EmailSubscribeForm">
          
          <input type="hidden" name="page_url" value="/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/">
          <input type="hidden" name="utm_source" value="">
          <input type="hidden" name="utm_medium" value="">
          <input type="hidden" name="utm_campaign" value="">
          <input type="hidden" name="utm_content" value="">
          <fieldset class="e-fieldset">
            <div class="e-input-group" js-form-inputs>
              <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
              <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
              <span class="e-input-group-btn">
                <button class="b-btn m-btn-primary" type="submit" name="submit">Sign Me Up</button>
                <button class="b-btn m-btn-link m-button-title m-red" type="button" js-dialog-close-btn>I'll Do It Later</button>
              </span>
            </div>
            <p class="e-fieldset-hint"></p>
          </fieldset>
        </form>
        <div class="modal-footer">
            <button class="b-btn m-btn-link m-button-title" js-dialog-find-site-btn>
                Not in <span>Northern Valley</span>?
            </button>
        </div>
    </div>
    <div class="find-site-screen hidden">
        <form class="b-form m-search" js-site-search>
    <label class="e-fieldset-label" for="autocomplete">Find your Daily Voice site</label>
    <div class="e-input-group">
            <span class="e-input-group-btn">
              <i class="b-icon m-icon-site m-icon-xlarge"></i>
            </span>
        <input class="e-fieldset-input" type="text" placeholder="Enter your address" id="autocomplete">
        <div class="no-sites-found m-hide" id="no-sites-found" js-no-sites-found>
            Sorry! A Daily Voice site is not yet available for your&nbsp;town.
        </div>
    </div>
</form>
        <section class="section-row m-search-result" id="search-result" js-onboarding-results-section>
            <h3 class="nearby-title">
              Nearby Sites
            </h3>
            <ul class="site-list m-nearby" id="nearby-results-list" js-nearby-results></ul>
        </section>

        <div class="modal-footer">
            <button class="b-btn m-btn-link m-button-title" js-dialog-back-btn>
                &lt; Back
            </button>
        </div>
    </div>
  </div>
</script>


  <div js-module="EmailSubscribeModal"></div>

  
<div
  js-banner
  
  data-position="sticky_topright"
  class="
    b-banner m-sticky-topright
    
    
  "
  ></div>

  
<div
  js-banner
  
  data-position="sticky_footer"
  class="
    b-banner m-sticky-footer
    
    
  "
  ></div>


  
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5CPN2G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog b-modal" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{{ header_title }}}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1648763734/dynamic/common_qxablj.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/277527952_112551604736807_5020148706734266841_n_k6th5p",
        
      
        headline: 'Son Grieving Mom\'s Loss Brings Family Cuban Restaurant To Bergen County',
        snippet: 'A new restaurant with Cuban roots has opened in Bergen County.The Cuban \'Round the Corner, located on W. Main Street, in Bogota, is run by Manny Fernandez.Fernandez took over his mom\'s restaurant El Farallon in…',
        town: "Northern Valley",
        permalink: "https://dailyvoice.com/new-jersey/northernvalley/business/son-grieving-moms-loss-brings-family-cuban-restaurant-to-bergen-county/829843/"
      }
    }
  var addthis_config = {
    ui_disable: true
  }
</script>
<script type="text/javascript" js-module="DeferUntilLCP" data-deferred-src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Ce0yyn5JGuMFX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ce0yyn5JGuMFX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  (function(w,d) {
    w.kwa || (w.kwa = function() {
      (w.kwa.q = w.kwa.q || []).push(arguments);
    });
    se = d.createElement('script'),
    fs = d.scripts[0];
    se.src = '//cdn.keywee.co/dist/analytics.min.js';
    fs.parentNode.insertBefore(se,fs)
  }(window, document));
  kwa('initialize',865);
</script>


<script>
  var atsScript = document.createElement('script');
  atsScript.onload = function() {
    window.ats.start({
      "placementID": 1434,
      "storageType": "localStorage",
      "detectionType": "scrapeAndUrl",
      "detectDynamicNodes": true,
      "cssSelectors": [
        "input[type=text]",
        "input[type=email]"
      ],
      "urlParameter": "emh",
      "logging": "error"
    });
  };
  atsScript.src = 'https://ats.rlcdn.com/ats.js';
  document.body.appendChild(atsScript);
</script>


<script async defer src="https://ccpa-wrapper.privacymanager.io/ccpa/ff42a9f2-125b-40bb-a362-3a504e7353c7/ccpa-liveramp.js"></script>

    
<script>
  if (window.ad_refresh_system !== 'freestar') {
    window.grumi = {
      cfg: {
        advs: {
          '75698320': true, // Google
          '93802840': true, // DistrictM (AdX)
          '4991687732': true, // OpsCo (AdX)
          '89326480': true, // DV House Ads 1
          '48739720': true, // DV House Ads 2
          '49489360': true, // Caremount
          '49487560': true, // NWHC
          '49691200': true, // Phelps
          '49748440': true, // Elliman
          exclude: true,
        },
      },
      key: 'da26078b-d3cf-4550-a9ce-c4de7c009cbc'
    };
  }
</script>
<script src="//rumcdn.geoedge.be/da26078b-d3cf-4550-a9ce-c4de7c009cbc/grumi-ip.js" async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1640915222/static/Prebid6.5.0_20211230.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<!-- NoID tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
<!-- NoID tag for publishers -->

  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

<div id="fb-comments">
  <div id="fb-loading-spinner" class="b-loading" style="margin-top: 24px;">
    <span class="e-spinner"></span>
    <p style="text-align: center;margin-top: 8px;font-size:12px;">Loading comments...</p>
  </div>
  <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-width="100%" data-numposts="10"
    data-colorscheme="light" js-fb-comments></div>
</div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1648763732/dynamic/public_ceulhk.js"></script>
  


</body>
</html>
