

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded | Mahwah-Ramsey Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
      <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="REAL NEWS: Wayfair isn’t involved in a child-trafficking ring, despite an outrageous allegation that has gone viral worldwide and shows no signs of stopping.It began with a tweet about large, industrialized storage cabinets sold by the c..." />
  <meta property="og:url" content="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded" />
  <meta property="og:description" content="REAL NEWS: Wayfair isn’t involved in a child-trafficking ring, despite an outrageous allegation that has gone viral worldwide and shows no signs of stopping.It began with a tweet about large, industrialized storage cabinets sold by the c..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="Mahwah-Ramsey Daily Voice" />
  <meta property="article:published_time" content="2020-07-16T19:45:00-04:00" />
  <meta property="article:modified_time" content="2020-07-16T19:55:42.826562-04:00" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVBergen" />
  
  <meta name="twitter:title" content="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded" />
  <meta name="twitter:description" content="REAL NEWS: Wayfair isn’t involved in a child-trafficking ring, despite an outrageous allegation that has gone viral worldwide and shows no signs of stopping.It began with a tweet about large, industrialized storage cabinets sold by the c..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/hshsjsj_psrred.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/hshsjsj_psrred.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">
    
      <link rel="alternate" type="application/rss+xml" title="Mahwah-Ramsey Daily Voice Feed" href="https://mahwah.dailyvoice.com/rss/" />
      <link rel="dns-prefetch" href="//live-thedailyvoicenj.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

    
      <meta name="geo.region" content="US" />

  <meta name="geo.placename" content="Mahwah, NJ" />


<meta name="geo.position" content=";" />
<meta name="ICBM" content=", " />


    



  



  
    <link rel="canonical" href="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1594573703/dynamic/public_q14emo.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1594573703/dynamic/print_loprho.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-T5CPN2G');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '11',
        'base_url': 'new-jersey/mahwah',
        'subdomain': 'mahwah.dailyvoice.com'
      }
    };
  
  </script>


</head>
<body
  class="news wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded 790973 news-wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded-790973  "
  js-module="
    , RegularDVPigeonPaywall, NativoAds
"
   data-domain="mahwah.dailyvoice.com"
>

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/DailyVoiceBergenCounty" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVBergen" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      
        



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <div class="e-cordova-back-wrap" js-cordova-back-wrap>
      <a class="e-cordova-back" js-cordova-mainnav-back href="/new-jersey/mahwah/">
        <i class="b-icon m-icon-chevron-left m-icon-xxlarge" title="" ></i>

      </a>
    </div>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo" js-main-header-logo>
      <a class="e-site-link" href="/new-jersey/mahwah/" title="Mahwah-Ramsey Daily Voice" js-home-site-link>
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-two-mains"><span class="e-main">Mahwah-</span><span class="e-main">Ramsey</span></span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    

    <a class="e-covid-19-map" href="/new-jersey/mahwah/news/covid-19-daily-voices-interactive-map-of-nyc-metro-area-cases/785327/">
      <img class="e-map" src="//daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_300,h_300/screenshot_2020-03-20_16-32-08_iwkknw.jpg" alt="Map">
      Interactive local COVID-19 tracker
    </a>

    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/DailyVoiceBergenCounty" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVBergen" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.instagram.com/dailyvoicenewjersey/" class="b-btn m-btn-instagram" target="_blank">
          <i class="b-icon m-icon-instagram" title="" ></i>

        </a>
      

      <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
        <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

        <span class="e-btn-share-text">Subscribe</span>
      </button>

      <a href="/new-jersey/mahwah/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">Mahwah-Ramsey Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Mahwah &amp;
    
      Ramsey
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    
<form class="b-form m-search " method="get" action="/new-jersey/mahwah/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Thursday, jul 16</time>
        

<a class="e-weather-link" href="/new-jersey/mahwah/weather/">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/nskc.png" alt="Fair" title="Fair" width="32" height="32">
  <strong class="e-temperature">63°</strong>
</a>

      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content>
<form class="b-form m-search m-search-mobile" method="get" action="/new-jersey/mahwah/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/new-jersey/mahwah/">Home</a>
      </li>
    
      <li class="e-main-menu-item m-active" js-left-nav-item>
        <a class="e-main-menu-link" href="/new-jersey/mahwah/news/">News</a>
    
        <ul class="e-sub-menu">
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/lifestyle/">Lifestyle</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/business/">Business</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/schools/">Schools</a>
</li>

        
        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/obituaries/">Obituaries</a>
</li>

        <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/sports/">Sports</a>
</li>

          
            <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
              <a class="e-sub-menu-link m-parent" js-has-children>
                More <i class="b-icon m-icon-chevron-right"></i>
              </a>
              <ul class="e-menu-children" js-menu-children>
                <li class="e-close-menu" js-close-menu>
                  <i class="b-icon m-icon-large m-icon-close"></i>
                </li>
                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/politics/">Politics</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/events/">Events</a>
</li>

                <li class="e-sub-menu-item " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/weather/">Weather</a>
</li>

              </ul>
            </li>
            
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/politics/">Politics</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/events/">Events</a>
</li>

          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
  <a class="e-sub-menu-link" href="/new-jersey/mahwah/weather/">Weather</a>
</li>


        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
  <a class="e-main-menu-link m-real-estate" href="/new-jersey/mahwah/real-estate/">Real Estate</a>
</li>


      
        <li class="e-main-menu-item " js-left-nav-item>
          <a class="e-main-menu-link m-dv-pilot-link" href="/new-jersey/mahwah/police-fire/">
            DV Pilot
            <span class="e-dv-pilot-link-span">Police &amp; Fire</span>
          </a>
        </li>
      

      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/mahwah/contact/">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/mahwah/terms-of-use/">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/mahwah/privacy-policy/">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/new-jersey/mahwah/comment-policy/">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2020 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">Mahwah-Ramsey Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Mahwah &amp;
    
      Ramsey
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/northernhighlands" class="e-nearby-town-link">
          Northern Highlands
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Allendale,</span>
          
            <span class="e-town-name">Ho-Ho-Kus,</span>
          
            <span class="e-town-name">Midland Park,</span>
          
            <span class="e-town-name">Saddle River,</span>
          
            <span class="e-town-name">Upper Saddle River &amp;</span>
          
            <span class="e-town-name">Waldwick</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//dailyvoice.com/new-jersey/wyckoff" class="e-nearby-town-link">
          Wyckoff-Franklin Lakes
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Franklin Lakes,</span>
          
            <span class="e-town-name">Oakland &amp;</span>
          
            <span class="e-town-name">Wyckoff</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

      
    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
    <section class="b-landing-section m-breaking-news" js-breaking-news-id="790967">
  <span class="e-breaking-news-tag"><i class="b-icon m-icon-breaking"></i>Breaking News:</span>
  <a class="e-breaking-news-headline" href="https://dailyvoice.com/new-jersey/mahwah/police-fire/passaic-sheriff-man-living-in-paterson-garage-trafficked-child-porn/790967/">
    Passaic Sheriff: Man Living In Paterson Garage Trafficked Child Porn
  </a>
</section>

  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail,TeadsAd"
  
  data-id="790973" data-article-id="790973"
  data-section="news"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/"
  data-comments-permalink="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/"
  data-title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        

        
          <a class="e-topbar-link" href="/new-jersey/mahwah/news/">News</a>
        


        
      </div>
      
      <h1 class="e-article-title" js-article-title>Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded</h1>
      <section class="e-article-info">

        



<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/new-jersey/mahwah/staff/4/jerry-demarco/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/10454477_10152452032633113_2619465281422486843_n_ofygdz.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/new-jersey/mahwah/staff/4/jerry-demarco/" rel="nofollow">
        Jerry DeMarco</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/gerardjerrydemarco" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/cliffviewpilot" rel="nofollow" target="_blank"
            
              title="@cliffviewpilot"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@cliffviewpilot</span>
            
          </a>
        
      
        
      
      <a class="e-writer-social-link" href="mailto:jdemarco@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/new-jersey/mahwah/staff/4/jerry-demarco/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

</div>


        
          


<time class="b-timestamp m-article-timestamp">
  
    07/16/2020 7:45 p.m.
  

</time>

        

        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool m-cordova-show m-v3">
              <button class="b-btn m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    



<div class="b-article-detail-assets">

  
  
    
      
        <figure class="e-article-media m-horizontal">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/hshsjsj_psrred 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/hshsjsj_psrred 2x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/hshsjsj_psrred 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/hshsjsj_psrred 2x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/hshsjsj_psrred" itemprop="image" alt="The tweet that launched a million shares." />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">The tweet that launched a million shares.</span>
            
            
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">TWITTER</em>
              </span>
            
          </figcaption>
        </figure>
      
    
  

</div>


    
    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>News</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/mahwah/news/possible-covid-19-exposure-halts-ramsey-football-workouts/790971/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/14124257_1138207512905580_8062941878123883468_o_xejzwi.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/14124257_1138207512905580_8062941878123883468_o_xejzwi.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/14124257_1138207512905580_8062941878123883468_o_xejzwi.jpg"
                      alt="Possible COVID-19 Exposure Halts Ramsey Football Workouts"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/mahwah/news/possible-covid-19-exposure-halts-ramsey-football-workouts/790971/" title="Possible COVID-19 Exposure Halts Ramsey Football Workouts"
              js-article-title-link
              
              
            >
              
                Possible COVID-19 Exposure Halts Ramsey Football Workouts
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/mahwah/news/sprawling-morris-county-park-closed-for-2-weeks-thanks-to-ny-pa-visitors-who-trashed-it/790965/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-07-16_at_5.16.08_PM_jy8zqt.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2020-07-16_at_5.16.08_PM_jy8zqt.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2020-07-16_at_5.16.08_PM_jy8zqt.jpg"
                      alt="Sprawling Morris County Park Closed For 2 Weeks Thanks To NY, PA Visitors Who Trashed It"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/mahwah/news/sprawling-morris-county-park-closed-for-2-weeks-thanks-to-ny-pa-visitors-who-trashed-it/790965/" title="Sprawling Morris County Park Closed For 2 Weeks Thanks To NY, PA Visitors Who Trashed It"
              js-article-title-link
              
              
            >
              
                Sprawling Morris County Park Closed For 2 Weeks Thanks To NY,...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset"
                href="https://dailyvoice.com/new-jersey/mahwah/news/room-at-the-top-empire-state-building-observatory-reopens-with-clear-views/790963/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/fSpybYpg_dasppe.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/fSpybYpg_dasppe.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/fSpybYpg_dasppe.jpg"
                      alt="ROOM AT THE TOP: Empire State Building Observatory Reopens With Clear Views"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/mahwah/news/room-at-the-top-empire-state-building-observatory-reopens-with-clear-views/790963/" title="ROOM AT THE TOP: Empire State Building Observatory Reopens With Clear Views"
              js-article-title-link
              
              
            >
              
                ROOM AT THE TOP: Empire State Building Observatory Reopens Wi...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>
    

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p><strong>REAL NEWS</strong>: Wayfair isn’t involved in a child-trafficking ring, despite an outrageous allegation that has gone viral worldwide and shows no signs of stopping.</p><p>It began with a tweet about large, industrialized storage cabinets sold by the company with girls’ names.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>Somehow, that got twisted into a claim that – believe it or not -- a trafficking ring smuggled children in the furniture.</p><p>No one paid much attention to the far-fetched mid-June tweet. </p><p>It was rekindled earlier this month, however, in a Reddit discussion group called "r/conspiracy” when someone pointed out that the names of the Wayfair furniture matched the names of missing girls.</p><div js-nativo=""></div><p>The claims gained traction in the QAnon community, some of whose members also believe that President Trump is involved in a “deep state” plot against Washington elites.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>Pretty soon, the rumors were flooding Facebook, Instagram and YouTube. The hashtags #Wayfairconspiracy and #WayfairGate at one point garnered a combined 4.5 million views. </p><p>Calls overwhelmed the National Human Trafficking Hotline, which already was dealing with a surge from people seeking emergency shelter assistance because of COVID.</p><p>No fewer than three conservative congressional candidates -- in California, Florida and Georgia – also gave credence to the claims.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>Completely ignored was the fact that some of the children weren’t missing anymore, or even at all.</p><p>A woman whose name was linked to the disappearances even though she’d never gone missing did a Facebook live to try and dispel the rumors.</p><p>Another woman pleaded on Facebook and YouTube for the removal of a video of her young daughter that was used to support the rumors.</p><p>Neither helped much.</p><p>Wayfair said through a spokesperson that it uses an algorithm to name its products -- similar to what many other retailers do – and that “there is, of course, no truth to these claims.”</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>Wayfair, being proactive, even “temporarily removed the products from our site to rename them and to provide a more in-depth description and photos that accurately depict the product to clarify the price point," the spokesperson told BBC News.</p><p>That wasn’t enough for the conspiracy theorists.</p><p>Some said the price of the cabinets – roughly $13,000 each – suggested something shady.</p><p>Others said they’d entered SKU numbers of Wayfair products into a major Russian search engine known as Yandex and got images of young women in the results. </p><p>As it turned out, a search under any random string of numbers could return the same results.</p><p>Yandex nonetheless wiped the glitch from its system.</p><p>Some have compared the situation to the “Pizzagate” conspiracy theory of four years ago that Hillary Clinton’s inner circle was running a Satanic child sex ring out of a Washington, DC pizzeria.</p><div class="b-banner m-mobile-rectangle m-inline" data-position="mobile_rectangle" js-banner=""></div>
<p>One man took the baseless rumor so seriously that he entered the pizza with an AR-15 rifle and began shooting. Such are the possible consequences of fake news.</p><p>A YouTube influencer this time around posted a video accusing Wayfair of child trafficking.</p><p>It had already been viewed 155,000 times when he admitted in a subsequent post: “I didn’t really have all the facts for that video, I just kind of made it on impulse because I was so scared. I personally have no knowledge, no evidence, nothing.”</p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show m-v3" js-cordova-share-btn data-article-url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" addthis:title="Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/new-jersey/mahwah/staff/4/jerry-demarco/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/10454477_10152452032633113_2619465281422486843_n_ofygdz.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/new-jersey/mahwah/staff/4/jerry-demarco/" class="m-red">Jerry DeMarco</a> on <a href="https://www.facebook.com/gerardjerrydemarco" target="_blank">Facebook</a>, <a href="https://twitter.com/cliffviewpilot" target="_blank">Twitter</a> and <a href="https://www.linkedin.com/in/jerrydemarco/" target="_blank">Linkedin</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    <div js-nativo-sidebar></div> 
    






  <div class="b-article-widget m-popular" js-article-widget>
    
      <h4 class="e-title">Most Popular</h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-jersey/mahwah/news/lawsuit-hoboken-couple-fights-for-45k-wedding-deposit-return-from-bergen-county-banquet-hall/790647/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/aisle-1846114_1920_vamprn.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/aisle-1846114_1920_vamprn.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/aisle-1846114_1920_vamprn.jpg"
                      alt="LAWSUIT: Hoboken Couple Fights For $45K Wedding Deposit Return From Bergen County Banquet Hall"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/mahwah/news/lawsuit-hoboken-couple-fights-for-45k-wedding-deposit-return-from-bergen-county-banquet-hall/790647/" title="LAWSUIT: Hoboken Couple Fights For $45K Wedding Deposit Return From Bergen County Banquet Hall"
              js-article-title-link
              
              
            >
              
                LAWSUIT: Hoboken Couple Fights For $45K Wedding Deposit Retur...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-jersey/mahwah/news/another-drive-in-theater-opens-in-bergen-county/790719/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/unnamed_1_mujlsu.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/unnamed_1_mujlsu.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/unnamed_1_mujlsu.jpg"
                      alt="Another Drive-In Theater Opens In Bergen County"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/mahwah/news/another-drive-in-theater-opens-in-bergen-county/790719/" title="Another Drive-In Theater Opens In Bergen County"
              js-article-title-link
              
              
            >
              
                Another Drive-In Theater Opens In Bergen County
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link"
                href="https://dailyvoice.com/new-jersey/mahwah/police-fire/police-investigate-gunshot-at-mahwah-firehouse/790679/"
                title=""
                
                
              >
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/2232424_oxswis.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/2232424_oxswis.jpg 2x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/2232424_oxswis.jpg"
                      alt="Police Investigate Gunshot At Mahwah Firehouse"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://dailyvoice.com/new-jersey/mahwah/police-fire/police-investigate-gunshot-at-mahwah-firehouse/790679/" title="Police Investigate Gunshot At Mahwah Firehouse"
              js-article-title-link
              
              
            >
              
                Police Investigate Gunshot At Mahwah Firehouse
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[]</script>
    <script js-dv-plus-readnext-data type="application/json">[]</script>
  

</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}" {{#is_dv_plus_promo}}target="_blank"{{/is_dv_plus_promo}}>
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" {{#is_dv_plus_promo}}target="_blank" {{/is_dv_plus_promo}}js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
    
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/new-jersey/mahwah/">Home page</a> and <br>
          <a href="/new-jersey/mahwah/events/">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
    
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Mahwah-Ramsey Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Mahwah &amp;
    
      Ramsey
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner 
  
  data-position="jsp_footer"
  class="
    b-banner m-jsp-footer
    
    
  "
  ></div>


  
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5CPN2G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1594573701/dynamic/common_k9mq8b.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/hshsjsj_psrred",
        
      
        headline: 'Wayfair Child-Trafficking Ring: Viral Conspiracy Claims Completely Unfounded',
        snippet: 'a trafficking ring smuggled children in the furniture.No one paid much attention to the far-fetched mid-June tweet. It was rekindled earlier this month, however, in a Reddit discussion group called \"r/conspiracy” when someone pointed out...',
        town: "Mahwah-Ramsey",
        permalink: "https://dailyvoice.com/new-jersey/mahwah/news/wayfair-child-trafficking-ring-viral-conspiracy-claims-completely-unfounded/790973/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    






<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1573769765/static/prebid2.39.0.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Ce0yyn5JGuMFX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ce0yyn5JGuMFX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>
  (function(w,d) {
    w.kwa || (w.kwa = function() {
      (w.kwa.q = w.kwa.q || []).push(arguments);
    });
    se = d.createElement('script'),
    fs = d.scripts[0];
    se.src = '//cdn.keywee.co/dist/analytics.min.js';
    fs.parentNode.insertBefore(se,fs)
  }(window, document));
  kwa('initialize',865);
</script>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v6.0'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1594573699/dynamic/public_jvec1k.js"></script>
  


</body>
</html>
